locked
Authentication error RRS feed

  • Question

  • I am having difficulty getting a client computer to connect via the dashboard, it can make it through the "connect" user link but when administrator password is entered in dashboard the following error message is returned:

    An authentication error has occured.  The requested security package does not exist.  Remote computer 192.168.1.200 (note: this is the internal address of the WHS2012 router)

    The complicating bits of the story: The client computer which is failing the dashboard connection is a new Lenovo U400 running windows 7.  When I first got it and installed WHS connector it loged into the dashboard without problem.  However the computer had to be returned for an (unrelated) hardware problem and was returned with the hard drive wiped (but perhaps only partially wiped because the computer name and login password remained.) 

    My administrator account/password works on my old laptop (a Thinkpad T40, yes really old). I have tried reinstalling the WHS2012 software on the U400 twice, but get the same dashboard error.  Havent found this particular problem on a number of forum searches and being very noobish in the world of WHS, I am hesitent to go mucking about in the world of authorizations and machinekeys without some guidence.  Thanks in advance.

    Friday, March 30, 2012 2:52 PM

All replies

  • Searching the forums for "the requested security package does not exist", I find this thread. Give it a try.

    I'm not on the WHS team, I just post a lot. :)

    Friday, March 30, 2012 3:25 PM