locked
Issues running WorldWide Telescope RRS feed

  • General discussion

  • Hello WorldWide Telescope Community,

    I work at a community college, and I have been asked to install Microsoft WorldWide Telescope in a computer lab. When I try to run version 5 of the software, I receive the error message, "You need 3d Graphics and DirectX installed to run this application" I receive the same error when I use the legacy install. I do not receive any error when I use the silverlight web client.

    Here are the specs of the machine and OS
    OS: Win 7 X64
    Direct X Version: 11
    Direct3D Acceleration: Enabled
    Model: DC 7800
    Graphics Card: Intel Q35 Express Chipset Family
    Driver version: 8.15.10.1930 (Current)
    Total Video Memory: 256 MB

    I would appreciate any assistance with this issue.

    Sunday, March 30, 2014 11:11 PM

All replies

  • Hi -

    The System Requirements for both WWT 5.0 and WWT Legacy require:

    - Discrete graphics card with 512 MB VRAM, DirectX 10 or DirectX 11 compatibility, high-end GTX 480 class or better, and 1 GB VRAM recommended.

    The Intel Graphics cards are generally not powerful enough to provide a smooth running WWT experience.   Replacing the Graphics Card will provide a huge improvement to your WWT experience.

    Wednesday, April 30, 2014 11:25 PM