none
SyncToy 2.o Installation - not successful RRS feed

  • Question

  •  

    Hi,

    When I started the installation program it stopped with this message:

    Prerequisite check for system component Microsoft Sync Framework Runtime v1.0 (x86) failed with the following error message:
    "Microsoft Sync Framework Runtime v1.0 requires Microsoft .NET Framework 2.0. Contact your application vendor."

    Any suggestions?

    Thanks - Ingers

    Monday, September 29, 2008 4:43 PM

Answers