locked
One Care user interface won't open

    General discussion

  • I've been having trouble opening One Care for several weeks now.  Microsoft Incident: SRX1067490182 was started.  Milles [removed] is the tech support person.  I guess the 4 e-mails I sent never reach him, though I don't get an undeliverable message back.

     

    While the Security Center says the firewall and virus protection are working, I still have a red at risk status for One Care on the task bar.  Since I can't open One Care, I cannot update my subscription or perform any of the reinstallation fixes recommended by Microsoft.  I need some help.  Here is my last email to Miles.  I can't attach the screen prints I reference to this thread.

     

     

    Miles,

    Here’s the full info on my previous emails to you and your boss.

    Bob


    From: Robert Andrews [mailto:]
    Sent: Thursday, May 22, 2008 9:04 PM
    Subject: FW: Microsoft Incident: SRX1067490182

     

    Any progress on my OneCare problem?  It is more dead than “Live”.

     


    From:

    Sent: Tuesday, May 20, 2008 7:52 PM
    Subject: RE: Microsoft Incident: SRX1067490182

     

    Miles,

                I’m attaching 3 screen prints. The first screen shows what happens when I try to run OneCareCleanup.exe.  The second and third screens occur after reinstalling OneCare and try to open the user interface, i.e. winssui.exe.  I tried adding the font Candara.  It was already there.  I’ve followed the instructions at http://support.microsoft.com/kb/910656 and http://help.live.com/help.aspx?project=onecarev2&market=en-us&querytype=keyword&query=qaf which has changed since I ran it last week.  The help.live site no longer mentions using the onecarecleanup.exe file.  The final step on sending a log is impoosible because I can’t open the OneCare user interface. 

     

    Bob

     


    From:

    Sent: Tuesday, May 20, 2008 4:14 AM
    Subject: Microsoft Incident: SRX1067490182

     

    Dear Bob,

    Thank you for contacting Microsoft Online Support Service. My name is Miles, and I am glad to work with you. For your reference, the case ID for this service request is SRX1067490182. You can contact me directly by sending an email to [deleted] with the case ID in the subject line. 

    First, I would like to apologize for your support request being unexpectedly delayed. Please be assured you have successfully contacted the correct support team and I will be working with you to address your concerns as quickly as possible.

    From your description, I understand that the error message stating “Font 'Candara' does not support style 'Regular'” is received when trying to open Windows Live OneCare. If I have misunderstood your concern, please do not hesitate to let me know.

    I understand the inconvenience you have experienced. Please be assured that I will do my best to help you.

    In general, this kind of issue is most likely caused by the corrupt or missing Font files.

    Now let’s first capture the screenshots when the error messages show up.

    How to capture a Screenshot:
    =======================
    1. When the error appears, please press the Print Screen key (PrtScn) on your keyboard.
    2. Click Start, click Run, type MSPAINT, and click OK.
    3. In Paint, click Paste under the Edit Menu, click Save under the File menu, type
    a file name for the screenshot, choose JPEG as "Save as type", click "Desktop" on the left pane, and click Save.
    4. Please find the screenshot on the Desktop and send it as an attachment to:
    [removed]

    Note: When attaching files to emails, the process will vary depending on the email application being used. While you are composing the email, most applications will provide you with either an "Attach" button or Paper Clip Icon to click in order to attach a file. After clicking this button/icon you must browse to the file you wish to attach and select it by either double clicking it or clicking it once and then clicking on the "Attach" button.

    Meanwhile, let’s install the Font Candara with the steps provided in the following link:

    http://support.microsoft.com/kb/314960

    Please try the above steps and let me know the results at your earliest convenience. If anything in my email is unclear or you have any further questions, feel free to let me know.

    Thank you for your time. I look forward to your reply.

    [removed]

     

    Microsoft Windows Support Professional

    ===============================

     

    Thursday, May 29, 2008 2:11 PM

All replies

  • Bob,

    I'm sorry to read of your problems with OneCare and with the fact that support and you have not been able to connect. I'll ask for someone to look into the case status, but my suspicion is that your emails are not getting to support or theirs have been blocked by your ISP. Spam filtering is a major pain. :-(

    I've removed email addressed from your post as this only *invites* more spam since it is a public forum.

     

    In any event, since we can't see your screen prints, please describe what happens when you try to use the cleanup tool.

    In fact, what operating system are you using?

    Please have a look at this post regarding the use of the tool - 

    Cleanup tool - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=828910&SiteID=2

     

    It does seem that you need to removed OneCare and reinstall it.

     

    You've also mentioned that the problem started with OneCare several weeks ago. Is that also when the status went to red?  Are you a subscriber or a trial user?

     

    -steve

    Thursday, May 29, 2008 3:43 PM
    Moderator
  • Steve,

    Thanks for the quick reply.  I have a subscription.  It works fine on my other 2 pcs, one running xp home and the other runs xp pro.  This pc uses xp pro.  I've reinstalled one care several times already.  Since I can't open winssui.exe, I can't get to the point where you give it the subscription number.  So I'm currently running an expired trial version of One Care I think.  When I try to open One Care I get the message "An exception 'Sytem.ArgumentException' has occurred in WinSSUI.exe.  It then tries to open a debugger that I don't have on my system and fails.  I use 'net start winss' in DOS to start One Care.  As I recall the problem of the red status began when I tried to 'clean up' One Care because it would take my system 8 to 10 minutes to boot up.  The ' clean up' involved running the one time from http://onecare.live.com/site/en-us/center/cleanup.htm.  It didn't help so I followed the suggestions listed at http://help.live.com/help.aspx?project=onecarev2&mkt=en-us when I started getting the service could not start error.  Then I downloaded and ran onecarecleanup.exe.  It is the same as the link you mention.  At this point I got the exception about the cantara font missing (which it wasn't) in onecareclaenup.exe main().  I also tried uninstalling and reinstalling .Net Framework 2.0 as suggested by http://help.live.com/help.aspx?project=onecarev2&mkt=en-us

     

    Bob

    Thursday, May 29, 2008 4:47 PM
  • Hi again, Bob. I've emailed a link to this thread and the support case ID to my contacts for investigation.

     

    I've never heard of the cleanup tool returning an error about a font, but your other link is to the free OneCare scanner, which includes a registry cleaner. It sounds like that cleaner may have added to your problems rather than corrected them.

    When you reinstalled .Net Framework, what that successful?

    (Note that I'm going to be in other forum topic folders for a bit and then won't be back online for several hours.)

    The reason I asked about the subscriber, is that you might want to consider calling support. If it is working fine on another PC, use the instructions in the FAQ to reach your support options from the other PC so that it can validate your subscription. You can then look into calling support and perhaps hooking up a remote session where they can look at the problem PC remotely.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve

     

    Thursday, May 29, 2008 4:58 PM
    Moderator