locked
Mesh Mobile still not working RRS feed

  • Question

  • Downloaded the new version of Mesh Mobile after it was mentioned on the Mesh team blog. But my Touch Diamond installed with .net cf 3.5 is still unable to run the program. crashes on start. 
    Tuesday, December 9, 2008 2:21 PM

Answers

  • ok i think i've figured out what was wrong.

    Previously I used the .Net Configuration program on my diamond so that it'll run all .net CF apps with the CF 3.5, instead of 2.0 unless specifically specified.

    Once I set mobmoe.exe to be run by the CF 2.0 it's now running properly
    Wednesday, December 10, 2008 6:45 AM

All replies

  • Hi,

    We had an issue with the install file yesterday that was resolved this morning.  Please try downloading and installing the Live Mesh software again.  If you're still having problems after downloading and installing the newest file, please let us know.

    Thanks,

    Ben.

    • Proposed as answer by Ben [Live Mesh] Tuesday, December 9, 2008 5:23 PM
    • Unproposed as answer by Ben [Live Mesh] Wednesday, December 10, 2008 4:16 PM
    Tuesday, December 9, 2008 5:23 PM
  • ok i think i've figured out what was wrong.

    Previously I used the .Net Configuration program on my diamond so that it'll run all .net CF apps with the CF 3.5, instead of 2.0 unless specifically specified.

    Once I set mobmoe.exe to be run by the CF 2.0 it's now running properly
    Wednesday, December 10, 2008 6:45 AM
  • Marking this as the answer feels like a bit of a cop out. I'm still having problems b/c I recently updated my device with a fresh ROM and installed .NET CF 3.5. Now of course I can't install 2.0 to run Mesh successfully. Even if I try to uninstall 3.5 to install 2.0 first, my device still says 3.5 is running.

    The mobile software should work with the latest version of .NET, especially since they're both software from the same company.

    I want to love Mesh. I really do. But the mobile experience - beta or no - has been very trying.
    Sunday, May 10, 2009 4:13 AM
  • Marking this as the answer feels like a bit of a cop out. I'm still having problems b/c I recently updated my device with a fresh ROM and installed .NET CF 3.5. Now of course I can't install 2.0 to run Mesh successfully. Even if I try to uninstall 3.5 to install 2.0 first, my device still says 3.5 is running.

    The mobile software should work with the latest version of .NET, especially since they're both software from the same company.

    I want to love Mesh. I really do. But the mobile experience - beta or no - has been very trying.
    Please file a bug report on this problem. Hopefully, it will help identify what is wrong so that you can at least like Mesh on the mobile device. <g>

     

    How to Submit Bugs and Live Mesh Logs



    -steve

    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Monday, May 11, 2009 1:00 PM
    Moderator