Vista Ultimate 32 Bit - Will not validate > not genuine RRS feed

  • Question

  • Hi

    I have the same issue as many others it appears:-

    Diagnostic Report (1.7.0012.0):
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-*****-DXWXT-7HG9G
    Windows Product Key Hash: 6AJjnjhYh/Y/y+XJoYnG1ZPyeRQ=
    Windows Product ID: 89580-OEM-7300515-13998
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: c124cb63-5066-4f50-9f35-860df1682032
    Is Admin: Yes
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered,
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-150-80070002_7E90FEE8-175-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>c124cb63-5066-4f50-9f35-860df1682032</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-7HG9G</PKey><PID>89580-OEM-7300515-13998</PID><PIDType>3</PIDType><SID>S-1-5-21-3980276224-1744097072-3303666790</SID><SYSTEM><Manufacturer>NVIDIA</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20050623000000.000000+000</Date></BIOS><HWID>86323507018400F6</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>      <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    I would appreciate some help.


    Friday, April 20, 2007 9:49 PM


  • I've sent you an e-mail just now.  Please reply back when you get it, so I know I have the right person.


    Thank you!

    Friday, April 27, 2007 8:36 PM

All replies

  • Can you tell me what error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine

    The error code will be gray and in brackets at the end of them message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).


    Also, can you tell me if your System Properties panel says you're activated?  You can get there by right-clicking on Computer in the Start Menu and choosing Properties.



    Friday, April 20, 2007 11:03 PM

  • Hi

    Thank you for your reply.

    I receive this error code : 0xC004C4A6

    My System Properties panel confirms I am activated.

    Thank you.

    Sunday, April 22, 2007 6:19 AM
  • Please try phone activating and then revalidating.

    You can get started with phone activation by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter.

    Once you're done you can go back to www.microsoft.com/genuine, click "Validate Windows" and follow the prompts.  After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.

    Let me know if you run into any problems.  Thank you!

    Tuesday, April 24, 2007 1:34 AM

  • I have phone re-activated three times already.

    I am still stuck in this activation/validation loop... and still unable to resolve.

    I have no Ultimate features, BitDefender has stopped working . . . what am I to do now?

    Tuesday, April 24, 2007 7:57 AM

  • I have completed the process for the fourth time, still no result.

    The text saying non-genuine product has gone from my screen but I still receive pop-ups saying non-genuine.

    Validation still unsuccessful.

    Please advise soonest.

    Thank you.

    Tuesday, April 24, 2007 10:46 AM
  • Windows must be activated before validation can determine if this copy of Windows is genuine.

    Access to the latest updates, all available features, and product support is reserved for customers running genuine Microsoft software. Until you activate and validate Windows, certain features of Windows Vista may be disabled.

    Steps You Can Take

    Activate now, and then run validation again.

    You can activate either online or by phone. To activate online you need an Internet connection. Activating by phone requires interacting with an automated phone system.

    To activate Windows on this computer:

    • Click the Start button, click Computer, click Properties, click Click here to activate Windows now. Windows Activation opens.
    • Select the method you want to use to activate, and then follow the prompts or instructions on the screen.

    Once Windows is activated, validate your copy of Windows again by going to http://www.Microsoft.com/genuine and clicking Validate Windows.

    Tuesday, April 24, 2007 10:49 AM

    Please open a free service request here: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number in this thread.  I'll contact you directly to figure out the cause of your issue.


    Thank you!

    Tuesday, April 24, 2007 6:14 PM

  • Hello

    My confirmation number is:-

    Confirmation number: SRZ070425000285


    Wednesday, April 25, 2007 8:09 AM
  • Oooo... are you outside the US, by any chance?  Could you tell me the name of the customer service representative that contacted you about your SRZ070425000285 service request?  I'll have to ask that person for your contact information.



    Wednesday, April 25, 2007 9:10 PM

  • I am in the UK.

    Have only received acknowledgement of receipt so far.

    Will advise when contacted.


    Wednesday, April 25, 2007 9:34 PM

  • Hello

    I have been mailed by the Customer Service Dept:-

    CASE_ID_NUM: SRZ070425000285

    Kildee Kumar

    Having followed the steps detailed, I still remain with the 'non-genuine' issue.

    I have replied to him commenting that the steps taken had no positive effect on my system.

    I look forward to hearing from you shortly.

    Thursday, April 26, 2007 4:55 PM
  • Thank you!  I've e-mailed Kildee, and I'll get in touch with you as soon as I have your information.



    Thursday, April 26, 2007 6:38 PM


    Today I received yet another  mail.. .. .. ..



    Please go to Online Assisted Support (https://support.microsoft.com/oas/default.******** to check on the activity at your earliest convenience.  
    Make sure you are signed in with the same Passport account that you used to submit the incident. 
    Forgive my frustration, but I seem to be stuck in yet another loop...
    The first loop on my pc keep returning to the activation screen... this new loop is Microsoft asking me over and over again to post / contact / re-activate....
    The above link sends me somewhere new.... but I am still no nearer resolving my problem.
    Friday, April 27, 2007 4:03 PM
  • I've sent you an e-mail just now.  Please reply back when you get it, so I know I have the right person.


    Thank you!

    Friday, April 27, 2007 8:36 PM

  • My issue resolved by receipt of the following email and new product key.

    Splendid!  By way of explanation of the cause of your issue:  it looks like you’re the unlucky victim of a bug we found last week.  We’ll be fixing it this month, however your solution is contained in this e-mail.


    I’m including a new product key for you:

    Thanks for your help.

    Saturday, April 28, 2007 3:46 PM

  • Last night, for some reason, the non-genuine comment was showing in the bottom right hand of my screen - again.

    I rebooted and the comment has disappeared and not seen since.

    Perhaps I still have the same problem............. ?

    Sunday, April 29, 2007 3:02 PM