locked
400 The specified phone profile was not found. RRS feed

  • Question

  • Hi all,

     

    We are having trouble enabling the communicator clients to use the softphone to dial extension numbers. The following error is logged in when tried:

    communicator: An error occurred during the call. More details (ID:14005)

    with a link to http://office.microsoft.com/client/helppreview.aspx?AssetID=HA102368291033&ns=COMM2007&lcid=1033

    eventviewer: 400 The specified phone profile was not found.

    ms-diagnostics: 14005;reason="Could not find profile in internal lookup";source="SR002.domain.loc";ProfileName="domain.loc";appName="TranslationService"

     

    These clients are remote call control enabled, not enterprise enabled.

    The installation includes Exchange 2007 (sp1 with the scripts run). A dial plan has been made in exchange (SBC, fqdn SBC.domain.loc) and a location profile on OCS2K7 has been made (SBC.domain.loc). This is set as the default location profile.This verify's ok. The users concerned are UM enabled and OCS enabled with RCC. RCC is working.

     

    The configuration has worked before, im clueless as to what happened to stop extensions from working.

     

    Things i tried:

    Creating the missing domain.loc location profile. When i do this the following error occurs when dialing an extension from the communicator client:

    communicator: There may be an error in the address. Check the address and then try again.

    Eventlog :404 Not Found

    ms-diagnostics: 1003;reason="User does not exist";source="SR002.domain.loc";TargetUri=+31541576505@domain.loc

     

    The profile translates the extension to the 164 format correctly, and the user does have +31541576505 listed as a telephone number along his extension 6505.

     

    This however should not be nessecary i think, the SBC.domain.loc profile should be used. (or not used at all since the users are not enterprise voice users, just RCC users).

     

    Setting SBC.sbcnet.intern as profile through group policy.

    Reinstalling OCS2K7, disabling the UM users, reenabling running the scripts etc.

    And more.

     

    The communicator shows no errors at all besides when trying to call extensions.

     

    Im lost as to why this has stopped working.

     

    Thanks,

     

    Franck

     

    Thursday, November 29, 2007 9:55 AM

All replies

  • We are seeing the same error with an Enterprise Voice configuration. We have noticed it may be related to only one of the two Enterprise Pool servers. The strange thing is the error. It's acting as if the server cannot find the location profile in AD.

    Here is the error in the logs:

     

    Start-Line: FailureResponseException: ResponseCode=400 ResponseText=The specified phone profile was not found.
    DiagnosticInformation=ErrorCode=14005,Source=emailcsp01b.email.company.com,Reason=Could not find profile in internal lookup
    Microsoft.Rtc.Signaling.DiagnosticHeader

     

    ANY IDEAS?

     

    Tuesday, April 29, 2008 3:26 PM
  • i am getting the same error with enterprise voice. i use a audio codes g/w to connect to Avaya pbx. Was anyone able to resolve this error.,

     

     

    Any help is appreciated.

     

    Cheers

    AP

     

    Tuesday, June 10, 2008 10:31 AM
  • I am getting the same error, but it's only happening when I try to transfer to a telephone number that has been assigned as the UM Operator.  When that same number is defined for the UM enabled user, and I try to call the UM enabled user, the call goes through.  Here's the scenario:

    1. Dial the UM AutoAttendant Configured telephone number.

    2. MS Answers and says "Welcome to MS AA, To reach a specific person just tell me their name"

    3. I say "Operator"

    4. MS Answer says "Sorry I was unable to transfer you to the Operator"

     

    Debug from the Mediation Server has the error as:

    "FailureResponseException: ReasonCode=400 ResponseText=The specified phone profile was not found.

    DiagnosticInformation=ErrorCode=14005,Source=ocsstd1.domain.com,Reason=Could not fine profile in internal lookup

     

    Is this lookup on the OCS Server or on the UM server.  I assume the OCS server is the one complaining.

    The Operator user I have created is identified in OCS under the name user2.  user2=+2919.  Extension configured as operator in UM is 2919.  I have all the normalization rules in place, the client can dial 2919 and reach that user2 extension 2919 just fine.

     

    How do I get a non e.164 address defined in UM (because the + is an invalid character) identified in OCS?  Do I have to create a 'new user' in AD, but when that happens, I cannot identify that user as a UM enabled user because 2919 is already defined as 'user2'.

     

    Help!

     

    Thursday, July 17, 2008 3:28 PM
  • Hi,

     

    we use also the audio codes gw for VoiP. It is verry important to set the URI e.164 correct an also the mediant gw with the number translation. First you should install the ocs 2007 ressource kit. Than you can debug your session an than you can see the complete communication in the annalyze log. I think this will help to find youre problem.

     

    Saturday, August 2, 2008 12:53 PM
  •  

    Hi

     

    Did anyone manage to resolve this issue?

     

    Cheers

     

    Karl

    Friday, October 10, 2008 10:35 AM