locked
Media Player cannot connect to the WHS streaming server. CAB:351820506 RRS feed

  • Question

  • I've recently installed RC1 and am having an issue connecting to the Media Streaming server from Windows Media Player on Vista. I had the same problem under Beta 2 but was hoping it would be resolved in RC1.

     

    When I open Windows Media Player and click on the "User 1 on server" link on the left hand side, the following message is displayed where the albums normally are.

     

    "Before you can play items in this library, you must fist be allowed to access the library".

     

    I can get the streaming working from the server on my Xbox 360 so I'm guessing the problem is with my Vista PC.

     

    I'm running Vista Ultimate and have installed the Home Server connector software for RC1. I also don't run any thrid party firewalls.

     

    Any ideas how to get this working?

     

    The TalQ CAB ID is 351820506.

     

    Thanks,

    Thursday, June 21, 2007 5:04 PM

Answers

All replies

  • Unhelpfully, it works here of course.

     

    Has both this computer and user account been added to WHS?

    Thursday, June 21, 2007 7:22 PM
  • Yep, both the computer and user account has been added to WHS.

     

    Friday, June 22, 2007 11:56 AM
  • Problem solved after reading http://www.microsoft.com/windows/windowsmedia/devices/wmconnect/faq.aspx#4_2

     

    I loaded the WMC config app on the server (C:\Program Files\Media Connect\WMCCFG.exe) and my computer was listed but was denied. I allowed it and it all works perfectly.

     

    Anybody have any idea why a fresh install of RC1 about a week ago would deny my client PC?

    Friday, June 22, 2007 2:06 PM
  • I had the exact same issue, where my PC was denied access to the Media Connect server, however a Vista PC and XP PC in the house were allowed access automatically. I noticed the add devices automatically option within the Media Connect Config tool was selected. Still not sure why my PC was specifically denied access.
    Friday, June 22, 2007 5:23 PM