none
Embedded Images and url... RRS feed

  • Question

  • Hi!

    If you use the NNTP bridge, then embedded images will result in an url of the form:
    http://social.microsoft.com/Forums/getfile/4896/

    If you then click on this link, no image is opened... it seems that the HTTP-header returns un unknown file type... is it possible to return the correct file-information, so that the image can be correctly displayed?

    Only FireFox is able to display the image correctly; IE9 does not display the image, instead it shows on save-Dialog with an unknown data-type...
     Currently only "Content-Type: image" is returned... to correctly show the image in IE9 you should return "Content-Type: image/png".

    Can you change this?


    Jochen Kalmbach (MVP VC++)
    Wednesday, August 24, 2011 6:57 AM

Answers

All replies

  • Hi Jochen,

    I am really interested on a MS statement and wrote to follow this post!

    Thanks for your work!

    Best regards
    Christian  

    Wednesday, August 24, 2011 7:27 AM
  • Any news about this???


    Jochen Kalmbach (MVP VC++)
    Saturday, August 27, 2011 5:18 PM
  • Looks like a bug. Service tier probably isn't doing what it is supposed to do.
    Community Forums Program Manager
    Wednesday, August 31, 2011 11:16 PM
    Answerer
  • The links weren't created to be friendly. We'll look into the bug though, seems to be an issue isolated to the service, not the web ux as far as I can tell.
    Community Forums Program Manager
    Thursday, September 1, 2011 7:19 AM
    Answerer
  • The links weren't created to be friendly. We'll look into the bug though, seems to be an issue isolated to the service, not the web ux as far as I can tell.
    Community Forums Program Manager


    Any news on this?

    Thanks!


    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)
    Friday, October 14, 2011 1:06 AM