none
Windows Ink Constant Black Screen RRS feed

  • Question

  • Hi,

    Since updating to 1703 in our environment we have had problems across multiple devices with the Windows ink feature (mainly screen sketch). When we draw an overlay onto screen sketch and try and paste into Word, Paint etc all you get is the overlay with a black screen. It copies nothing else.

    On first run, the application works fine. Then you close and load it up again, that's when you get the constant black screen.

    The Windows ink feature worked flawlessly across our estate on 1607. I have also re-installed the windows ink feature on many machines to no avail. If I roll back the driver to the 'Basic VGA adaptor' then it begins to work flawlessly on all devices. As soon as the recommended intel driver is installed on the machines (including the Drivers from the Surface Pack from M'soft) then it kills the app with this black screen issue again. 

    So I am having this problem on Surface pro's and Lenovo models.

    I have seen lots of people post this issue throughout the year and as yet, there is no official fix for this.

    Like I said I have tried multiple drivers, Pairing the pen, Windows updates, re-installing the Ink app. It's getting very frustrating now, so any help would be great.

    Thanks

    Monday, December 4, 2017 3:36 PM

Answers