locked
Don't want my computer to wake up for Backup, but it is RRS feed

  • Question

  • I am having the opposite problem of most of the posters on this board. I do not want my Windows7-64 computer to wake up for backup. I have the setting "Automatically wake this computer up from sleep or hibernation to run a scheduled backup" unchecked in WHS Launchpad.

    I manually put my computer to Sleep before I do, yet every morning my computer is running and a backup has been performed. 


    Bucky

    Monday, January 20, 2014 2:00 PM

All replies

  • There are other events, which may wake your computer, such as automatic Windows updates, which are usually configured to run at 3 AM, virus scan ... and several other tasks.

    Do you properly shutdown your computer (in this case no wake up should happen anyway) or only send it to Standby/Hibernate? You can disable wake timers in Advanced settings of your power plan in sub tree Sleep/Allow wake timers.

    Best greetings from Germany
    Olaf

    Tuesday, January 21, 2014 8:43 AM
    Moderator