locked
WSS3.0 SP2 - getting Event ID 6398 errors in event logs RRS feed

  • Question

  • Were were experienceing issues with searching on our WSS3.0 SP2 (TFS) sharepoint sites. Someone stopped the "Windows SharePoitn Services Help Search" and then restarted it.

    Since that point we have been seeing the following in the eventlogs every 10 minutes, when the Timer job runs.

    Log Name:   Application
    Source:    Windows SharePoint Services 3
    Date:     4/13/2011 11:10:00 AM
    Event ID:   6398
    Task Category: Timer
    Level:     Error
    Keywords:   Classic
    User:     N/A
    Computer:   {servername}
    Description:
    The Execute method of job definition Microsoft.SharePoint.Search.Administration.SPSearchJobDefinition (ID 21fdedf7-fa3c-47b6-955d-a454d20cd361) threw an exception. More information is included below.
    
    Requested registry access is not allowed.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
     <System>
      <Provider Name="Windows SharePoint Services 3" />
      <EventID Qualifiers="0">6398</EventID>
      <Level>2</Level>
      <Task>964</Task>
      <Keywords>0x80000000000000</Keywords>
      <TimeCreated SystemTime="2011-04-13T15:10:00.000Z" />
      <EventRecordID>51097</EventRecordID>
      <Channel>Application</Channel>
      <Computer>{servername}</Computer>
      <Security />
     </System>
     <EventData>
      <Data>Microsoft.SharePoint.Search.Administration.SPSearchJobDefinition</Data>
      <Data>21fdedf7-fa3c-47b6-955d-a454d20cd361</Data>
      <Data>Requested registry access is not allowed.</Data>
     </EventData>
    </Event>
    Any help would be greatly appreciated.
    John K Ames
    • Moved by Mike Walsh FIN Wednesday, April 13, 2011 5:32 PM TFS user (From:SharePoint - Setup, Upgrade, Administration and Operation (pre-SharePoint 2010))
    • Moved by Vicky SongMicrosoft employee Thursday, April 14, 2011 6:59 AM (From:Team Foundation Server - Administration)
    • Moved by Mike Walsh FIN Wednesday, April 20, 2011 7:58 AM Moved to Off-topic because I do not want any posts from TFS users in SP forums as they will only attract more such posts (From:SharePoint - Setup, Upgrade, Administration and Operation (pre-SharePoint 2010))
    Wednesday, April 13, 2011 3:20 PM

Answers

  • going to mark this as answered because this was issue has a duplicate entry in another forum.
    John K Ames
    • Marked as answer by SCM_Dude Tuesday, April 19, 2011 7:29 PM
    Tuesday, April 19, 2011 7:29 PM

All replies

  • Hi Mike,

    I have confirmed with our Microsoft SharePoint moderator, it is a SharePoint issue. So please do not move SharePoint issue to the TFS forum. 


    Vicky Song [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Thursday, April 14, 2011 6:59 AM
  • going to mark this as answered because this was issue has a duplicate entry in another forum.
    John K Ames
    • Marked as answer by SCM_Dude Tuesday, April 19, 2011 7:29 PM
    Tuesday, April 19, 2011 7:29 PM