none
All questions even to here being flagged and requiring additional verification

    Question

  • I can't even show you what I'm trying to ask a question about because all my questions even to here are being flagged and require additional verification. Why is this happening and why are my questions being deleted upon this action? As I tried to say I'm not trying to do anything unusual just ask questions with full descriptions as always, which I would show if I could. However, it may be the reason my message is being flagged for additional verification and deleted.

    Friday, October 31, 2014 9:00 PM

Answers

  • As a moderator I can see your two deleted posts in this forum. They were deleted by an automatic spam filter. I can only guess why. The filter seems to have been updated lately, as it is catching questions that look fine to me. My best guess is the use of the terms "monkey" and "monkey business" in you example. Perhaps you can substitute something else. This worked for someone else with a similar problem recently. You can try in the Sandbox forum until you find a post that passes muster:

    https://social.technet.microsoft.com/Forums/en-US/home#forum=tnsandbox&filter=alltypes&sort=lastpostdesc&content=Search

    You should also email the forums admins at: fissues (at) microsoft [dot] com. They should be alerted to false positives.


    Richard Mueller - MVP Directory Services

    Friday, October 31, 2014 9:49 PM
    Moderator
  • Sounds like something posted has triggered a spam filter awareness level. I'd send an email to fissues [at] microsoft [dot] com to have them look into it for you.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Friday, October 31, 2014 9:49 PM
    Moderator

All replies

  • Sounds like something posted has triggered a spam filter awareness level. I'd send an email to fissues [at] microsoft [dot] com to have them look into it for you.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Friday, October 31, 2014 9:49 PM
    Moderator
  • As a moderator I can see your two deleted posts in this forum. They were deleted by an automatic spam filter. I can only guess why. The filter seems to have been updated lately, as it is catching questions that look fine to me. My best guess is the use of the terms "monkey" and "monkey business" in you example. Perhaps you can substitute something else. This worked for someone else with a similar problem recently. You can try in the Sandbox forum until you find a post that passes muster:

    https://social.technet.microsoft.com/Forums/en-US/home#forum=tnsandbox&filter=alltypes&sort=lastpostdesc&content=Search

    You should also email the forums admins at: fissues (at) microsoft [dot] com. They should be alerted to false positives.


    Richard Mueller - MVP Directory Services

    Friday, October 31, 2014 9:49 PM
    Moderator
  • Hi Van,

    Richard has rightly pointed out the reason for the auto-deletion of your posts.

    Nonetheless, the thread is active here: 

    https://social.msdn.microsoft.com/Forums/vstudio/en-US/e37742cb-95a6-40ee-afff-1ac736511651/intellisense-no-suitable-constructor-exists-to-convert-from-stdstring-7-to?forum=vclanguage

    You might reach out to fissues as mentioned by Richard and Dave, in case you encounter further issues.


    Shakti Prasad Mishra

    Saturday, November 1, 2014 1:04 PM