locked
Tune-Up Errors RRS feed

  • Question



  • Don't let my visual style fool you, I'm running Windows XP Professional Service Pack 2.
    Live One Care will take roughly 5 hours to complete the full Tune Up and when its done this little window pops up. Any answers?
    Monday, July 23, 2007 7:12 PM

Answers

  • Both the cleanup and Defrag errors have been reported and are under  investigation. At the moment, you may not be able to file a bug on Connect due to issues apparently related to a weekend upgrade, but rest assured, the issues have already been reported.

    -steve

    Tuesday, July 24, 2007 12:41 AM
    Moderator

All replies

  • I have the very same issues. Would also like some answers. I'm running Window XP Home SP2
    Monday, July 23, 2007 10:31 PM
  • Both the cleanup and Defrag errors have been reported and are under  investigation. At the moment, you may not be able to file a bug on Connect due to issues apparently related to a weekend upgrade, but rest assured, the issues have already been reported.

    -steve

    Tuesday, July 24, 2007 12:41 AM
    Moderator
  • There it is in Living color even Kill it those stupid Bugs
    Tuesday, July 24, 2007 1:26 AM
  • I have the same issues with removing unessary files and defragment hard disk.  On first installation of WLOC Beta 2 the backup was corrupted, after reinstalling WLOC Beta 2 backup works but the above problems cropped up.

     

    I am running Windows Vista Home Premium.

    Thursday, July 26, 2007 4:37 PM
  •  

    i have the same problems
    Thursday, July 26, 2007 8:43 PM