locked
WHS / RAID Nightmare. Please Help! RRS feed

  • Question

  • Hi,

    Here is the scenario....

    New install of WHS using Raid 1. Install seems Fine. Install 80+ Updates (!),  Copy over (precious) data, then notice on one of the restarts that the Raid BIOS is reporting the Raid set needs syncing (I think I know why but wont go into it now). Answer yes to repair and wait 24 hours.

    So this morning all syncing has finished, I restart the machine and the OS gets to the initial MS screen and then just restarts, and restarts and restarts. Cutting a long story short  I have pulled one of the drives out of the machine and hooked it up to a normal XP desktop. I can see the drives and the data but I cannot access it! If I try and copy a file from the system I get the message "Cannot copy 'filename'. The file can not be accessed by the system".

    So 2 issues/solutions.

    1). Any ideas how I can get the WHS OS to boot (Can I do a repair?) and

    2). Will I be able to get to the data on one of the disks from another machine?

    If I can do either of these I can sort the situation! I am reasonably competent IT wise (Or so I thought :-) )

    Thanks

    Jon

     

    Saturday, May 29, 2010 8:24 AM

All replies

  • See this FAQ for your easiest data recovery option. then wipe your server and start from scratch. I would advise breaking your array and letting Windows Home Server manage your drives, since you seem to be implicating something about your RAID setup in your current problems.
    I'm not on the WHS team, I just post a lot. :)
    Saturday, May 29, 2010 4:51 PM
    Moderator