cannnot install WHS connector RRS feed

  • Question

  • Help!  I have two computers both with Vista

    I think I have messed around too much.  I installed WHS with Power Pack 1.  after the install, I proceeded and my firefox browser would not see MYSERVER:55000. when I clicked on WHS Icon.  I could not delete the Windows Home Server folder.  Now I see; if I disconnet from the LAN I can delete the C:/Program Files/Windows Home Server folder.


     I can not change my IE back to default.  I removed firefox, still can't change IE to default.  When I run IE, just after coming up the window pops up asking if I want to make it default, I click yes, then I look under TOOLS, Options, Programs: select Make Default, restart IE and it still states it is not defualt.


    Now when I click in Console, Network Critical,  A Connector Upgrade is Available, I get the message Acceess is denied.


    Some days ago I did delete a folder on WHS thinking it was old stuff.  It was located in Software/WindowsHomeServer.  My guess is, that is where the new Connector software was located?  I tried to reinstall Power Pack 1, the server would not accept it.


    Remote Desktop still opens WHS Console.  Home computer Backups work.


    Help, Thank you ...Sam

    Wednesday, July 23, 2008 2:17 PM


  • It sounds as though you have deleted folders which should never be deleted! The only file changes should be made through the Console, not through Explorer.

    Read this thread, where others have done the same thing. There is also the folder structure and their files, which you will need to rebuild to be successful.


    Good luck,




    Wednesday, July 23, 2008 2:55 PM