none
WHS 2011, on Asus M4A78LT-M, unknow serial bus controller / Solved RRS feed

  • Question

  • Issue solved!

    ACPI\ATK0110 was the root cause. Missing ACPI.sys driver. Loaded from ASUS Homepage and driver updated with device manager.

    Dear forum member,

    I have installed WHS 2011 on Asus M4A78LT-M and have unkown components in device manager.

    - Universal serial bus controler unkown

    - PCI on standard ISA bridge unknown

    Driver installation from Asus homepage stopps with failure: Unknown operating system.

    Do you have any advices?

    Thank you



    • Edited by knut23 Saturday, October 27, 2012 5:19 AM
    Sunday, October 21, 2012 6:43 AM

All replies

  • I am not sure which package you are trying to install, but try Vista and Win 7 64-bit drivers. If the top level installation program does not run (Unknown Operating System) try locating the folder containing the drivers you want and run whatever installation program is located there. Failing that, from Device Manager, add drivers for the unknown device and direct the installer to the folder mentioned above (use "Browse for driver software on my computer").

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.


    Sunday, October 21, 2012 2:59 PM