none
MCPD upgrade 2.0 to 4.0 RRS feed

  • Question

  • currently hold two certificates:

    MCTS  - Net Framework 2.0, Web Applications (exams 528 & 536)

    MCPD - Web Developer (exam 547)

     

    I am now using .Net 4.0 and would like to upgrade them.

     

    MCPD builds on MCTS.  You must first have the MCTS certification and then take one more test.  For the upgrade, do I have to upgrade MCTS and then MCPD?  I only see upgrade options for MCPD.

     

     

    For the MCPD:

    Do I have to first upgrade to 3.5 (70-567) and then to 4.0 (70-523).

    Monday, August 23, 2010 7:56 PM

Answers

All replies