none
Brutal sync delays RRS feed

  • Question

  • Getting My Thread updates has not worked well today.  Early this morning, the page was 14 1/2 hours behind.  It suddenly dumped a bunch, then delays started to grow again.  Right now, it is about 6 hours behind.

    More worrisome is that I don't always get alerts either.  This thread showed eventually up in My Threads but I never got an alert for it yet.  I'm guessing it is because I had alerts turned off for quite a while.  I turned them off, trying to find a workaround for the bug that produced "There was an error" (version C) when asking for an alert.  It appears the setting is preserved with the post, the global setting is ignored.

    These problems seriously affect my ability to communicate.  Please consider rolling back some of the updates you've made to the synchronization code.

    Hans Passant.
    Wednesday, February 11, 2009 10:11 PM

Answers

  • The release which targets fixing this has begun it's initial test pass. It's about 2 weeks till it'll go live (before end of Feb). The updated way should also have some perf benefits from the Unread My Threads side.
    Rob J, Forums Dev
    Thursday, February 12, 2009 3:15 AM

All replies

  • Yes, My Threads seems to be getting worse every day. I don't use alerts.
    David Wilkinson | Visual C++ MVP
    Wednesday, February 11, 2009 11:13 PM
  • It's a lot worse than I thought.  I blundered into this thread.  The last response to it was 4:03 hours old when I opened it.  I got neither an alert nor a update in My Threads.  This is just intolerable, there's no workaround left for this bug.

    Hans Passant.
    Thursday, February 12, 2009 12:48 AM
  • The release which targets fixing this has begun it's initial test pass. It's about 2 weeks till it'll go live (before end of Feb). The updated way should also have some perf benefits from the Unread My Threads side.
    Rob J, Forums Dev
    Thursday, February 12, 2009 3:15 AM