none
My Forum Threads had not been working for 11 hours. (15:00 GMT) RRS feed

  • Question

  • There's been a post on this already but with the misleading title that indicates a problem with a single thread (at least that is what the MS Moderator who replied read that post as meaning).

    In fact the entire My Forum Threads function which was showing posts from 6 hours ago or earlier last time I was in the forums is now showing threads from 11 hours or earlier.

    I also have the impression that Alerts aren't working as I have received only one in the past 18 hours. (Compared to the usual circa 20-30 at least)

    Mike Walsh

     


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Friday, February 18, 2011 3:06 PM

Answers

  • All the issues related to My threads should now be resolved.
    Community Forums Program Manager
    • Proposed as answer by vale xheka Saturday, February 19, 2011 3:21 PM
    • Unproposed as answer by vale xheka Saturday, February 19, 2011 3:22 PM
    • Proposed as answer by vale xheka Saturday, February 19, 2011 3:22 PM
    • Unproposed as answer by Mike Walsh FIN Saturday, February 19, 2011 3:48 PM
    • Edited by Brent SerbusEditor Tuesday, February 22, 2011 6:02 PM edit
    • Marked as answer by Brent SerbusEditor Tuesday, February 22, 2011 6:03 PM
    Friday, February 18, 2011 7:27 PM
    Answerer

All replies