locked
tuneup does not complete - errors in defrag and remove unnec files RRS feed

  • Question

  •  

    ran this overnight to completion

    got these unknown errors

    can't submit bugs as error 500 in connect

    what next ?

    Friday, August 10, 2007 10:28 PM

Answers

  • The Defrag and Disk Cleanup errors (some experience both, some experience only the latter) have been reported already. Sorry about the Connect server errors for filing bugs - it has been problematic for the past week or so.

    -steve

    Monday, August 13, 2007 6:12 PM
    Moderator

All replies

  • I have exactly the same problem (using Vista Ultimate)

     

    Saturday, August 11, 2007 1:36 PM
  • It's all Known Issues

    Saturday, August 11, 2007 4:15 PM
  •  

    Exactly the same problem here... no idea what's causing it, worked fine in 1.0
    Sunday, August 12, 2007 11:29 PM
  •  

    Exactly the same here - I am also running Vista Ultimate.

     

    The tune up process also seems to take an incredibly long time.  Nearly 2 days this time.  Does anyone else have this problem?

    Monday, August 13, 2007 10:16 AM
  • I have always errors during the " Remove unnecessay files" part as well.

     

    The "Defrag" part is running well most of the time though.

     

    Monday, August 13, 2007 5:46 PM
  • The Defrag and Disk Cleanup errors (some experience both, some experience only the latter) have been reported already. Sorry about the Connect server errors for filing bugs - it has been problematic for the past week or so.

    -steve

    Monday, August 13, 2007 6:12 PM
    Moderator
  • I installed Onecare two days ago and I have this same issue, nice to know that I'm not the only person experiencing this. I am able to run defrag "outside" of Onecare though.

    Saturday, August 25, 2007 7:25 PM
  • It is worth noting that the OneCare team believes, based on analysis of the log files submitted, that the error for Defrag being reported is a flase error. Defrag runs for a maximum of 15 minutes during Tune-up. If it isn't "done" by the time the 15 minutes are up, OneCare is logging this and the current implementation of the report shows an error. It isn't actually an error. They are addressing the reporting issue so that we can be sure that there is no other cause for this error being reported in the tune-up report.

    -steve

     

    Sunday, August 26, 2007 2:05 AM
    Moderator
  • Thanks Steve, that post was needed for clarification.

    Is this the same for the remove unnec files too?

    Brian

     

    Sunday, August 26, 2007 8:05 AM
  • The other error has been reported, too, but the cause of that isn't a timer issue, as far as I know. Hopefully, it too has been addressed moving forward.

    -steve

     

    Monday, August 27, 2007 1:00 AM
    Moderator
  • Same problem here.  OneCare Beta (v2.0) would not complete defrag or removal of unnecessary files.  I also tried running defrag from the Start Menu and frrom the command prompt but neither worked.  I am also running Vista Ultimate.

     

    Wednesday, August 29, 2007 11:16 PM