locked
no data available - still RRS feed

  • Question

  • Brent (and all):

    I have thoroughly checked all my meta tags and content structure (e.g. validating at w3.org) to determine if there is anything that might be preventing msn from reading the content of my site.

    Site is:  www.rocketfireworks.ca

    I cannot detect any problems. Furthermore, Google,Yahoo and all other Search Engines have no problem reading my site and I rank highly (often at the top) for relevant keyword searches.

    In MSN my site is lost: even a search for the site/company name in quotes does not result in a find! Doesn't even matter if I choose to search for "Canadian sites only".

    When I log into Webmaster Tools, it says that "No data is available" for my site. But I have a Site Map, a Verification Tag, etc.

    Brent suggested that my site might be being penalised because www.rocket.ca is the same as www.rocketfireworks.ca. But I do not believe this to be the case, since the former is just a forward of a domain name and has no content of it's own. Also, numerous competitors that rank highly on msn search have multiple sites and domain names (e.g. kaboomfireworks.com has forwards for kaboom.com, kaboomfireworks.ca, fireworkscanadafireworks.com, etc., and many other sites have clear doorway pages etc but sem to have no problem being listed or ranking high).

    Quite frustrating. Does anyone else have this problem? Or, have you had this problem but been able to rectify it?

    Why is MSN not reading my page content???


    TJ







    Saturday, June 21, 2008 1:10 PM

Answers

  • TJ,

     

    When first I checked, the one site was not forwarding to the other which is why I said something about it. I will take a look again, but it might take a day or two to respond back.

     

     

    Brett

     

    Wednesday, July 30, 2008 5:22 PM

All replies

  • Hi

     

    I believe Brett can be right regarding you’re website www.rocket.ca   , I’ve experienced the same myself. I had forwarded a domain.eu to domain.no, and I don’t know why but all the sudden I saw that the crawler had indexed the domain.eu with exactly the same content as the domain.no. How it happened I have no idea, but I removed the forwarding and after a few weeks I was back on track. So NO more forwarding within my domains anymore!!

     

    Best regards.

     

    Wednesday, July 30, 2008 10:33 AM
  • TJ,

     

    When first I checked, the one site was not forwarding to the other which is why I said something about it. I will take a look again, but it might take a day or two to respond back.

     

     

    Brett

     

    Wednesday, July 30, 2008 5:22 PM
  • My webmaster tools section is also saying "No data Available".
    Wednesday, July 30, 2008 9:51 PM
  • Me too, my webm. tools also says no data available
    Wednesday, July 30, 2008 10:18 PM
  • Same here, since yesterday "no data available"
    Thursday, July 31, 2008 8:00 AM
  • My webmaster tools says "no data available" also, sounds like nothing to worry about, Microsoft is just updating something. My site still shows up in live search results.  No worries...
    Thursday, July 31, 2008 10:54 AM
  • My site is ranking fine its just there is no data available in webmaster tools.
    Thursday, July 31, 2008 12:04 PM
  • I am getting the same "No Data Available" message for 3 sites I have in MSN webmaster tools. I have no idea what's going on.
    Thursday, July 31, 2008 4:31 PM
  • Hi,

     

    We are experiencing some issues with our backend. I'll let you know as soon as I get an update.

     

     

    Brett 

     

    Thursday, July 31, 2008 4:31 PM
  • I have the same problem at eos grafx . In addition, not all pages are indexed Sad
    Thursday, July 31, 2008 4:39 PM
  • My site is back up in webmaster tools.
    Thursday, July 31, 2008 7:22 PM
  • I just got confirmation that we are back up and running. If you are still getting errors, try clearing your IE cache. My apologies for the inconvenience.

    Brett

    Thursday, July 31, 2008 7:30 PM