locked
Missing Tab for computers on remote access RRS feed

  • Question

  • I am accessing my home computer from 3 different computers. On one of them, the "computer" tab is missing. That PC is running Windows with I.E. 11.
    Monday, January 13, 2014 10:20 PM

Answers

  • Downgraded to IE 9 and it worked. Apparently WHS is not compatible with IE 11. Frustrating to say the least.
    • Marked as answer by Andy Qi Wednesday, January 22, 2014 9:56 AM
    Tuesday, January 14, 2014 10:33 PM
  • 1. Go into the setting of IE11 (Gear icon in the upper right hand corner) and you should see a "Compatibility View Settings"

    2. Inside the "Compatibility View Settings", add the website that you are trying to access.

    I just made the changes to my IE 11 and the "Computer" tab is now listed and working.

    Thursday, July 17, 2014 9:17 PM

All replies

  • Do you mean the "computer" tab is missing from the Dashboard?  Or when logging in using Remote Web Access?  If the later, do you have Silverlight installed?  (I haven't heard of this issue, so I have no idea if the lack of Silverlight would be a factor, but I believe it is needed for remote media streaming.)



    • Edited by Gary Voth Tuesday, January 14, 2014 1:52 AM
    Tuesday, January 14, 2014 1:49 AM
  • When I login to windows home server using remote access, I can see the shared folder, but not the tab to connect to my home computer which is connected to WHS. The computer that I am using to access WHS is running Windows 7 and I.E. 11. I am able to connect from 2 other computers that are on the same network. Also, 2 of the computers, including the one that cannot connect, is wireless, and the 3rd is an ethernet, though all are going through the same router.
    Tuesday, January 14, 2014 6:14 PM
  • Downgraded to IE 9 and it worked. Apparently WHS is not compatible with IE 11. Frustrating to say the least.
    • Marked as answer by Andy Qi Wednesday, January 22, 2014 9:56 AM
    Tuesday, January 14, 2014 10:33 PM
  • Downgraded to IE 9 and it worked. Apparently WHS is not compatible with IE 11. Frustrating to say the least.

    Actually, I'm not sure it's that simple.  I just tested this on a Windows 7 machine with IE11, and everything works as normal for me.  I can see the 'Computers' tab and connect to my systems.  This suggests that there may be something specific to your machine or configuration.

    I might try resetting IE to its default settings (Internet Options->Advanced->Reset...). 


    • Edited by Gary Voth Wednesday, January 15, 2014 5:49 AM
    Wednesday, January 15, 2014 5:49 AM
  • Thanks. We will try that. It turns out we have another PC with the same issue, also running Windows 7 with IE 11.
    Wednesday, January 15, 2014 7:30 PM
  • This is going to be a local configuration issue of some sort. IE11 on Windows 7 works fine as a remote access client.

    I'm not on the WHS team, I just post a lot. :)

    Thursday, January 16, 2014 4:53 AM
  • I just remembered that it is possible to hide specific tabs in RWA on a per-user basis. In the Dashboard, check the remote access properties for each of your user accounts to make sure you don't have this inadvertently disabled somewhere.

    Friday, January 17, 2014 5:32 AM
  • There is is a check mark to "enable remote user access" along with 3 choice to "Allow access to shared folders and Home Computers", "Shared Folders Only", or "Home Computers Only". The first option is selected. Anyway, that point is moot because I can access my home computer from a different computer. For some reason it is one PC (my laptop that I use on the road) that I was unable to access my home computer. I still think it has something to do with IE because the problem went away when I downgraded it from 11 to 9.
    Friday, January 17, 2014 5:29 PM
  • Okay. My replies have been specific to WHS 2011. It's been a while since I've had a WHS v1 system around to test with. At this point, I guess I'm stumped too.   
    • Proposed as answer by jfanschutz Thursday, July 17, 2014 9:16 PM
    Friday, January 17, 2014 11:23 PM
  • 1. Go into the setting of IE11 (Gear icon in the upper right hand corner) and you should see a "Compatibility View Settings"

    2. Inside the "Compatibility View Settings", add the website that you are trying to access.

    I just made the changes to my IE 11 and the "Computer" tab is now listed and working.

    Thursday, July 17, 2014 9:17 PM
  • This worked for me as well.
    Thursday, July 17, 2014 9:45 PM