locked
Problem with Communicator and video conversation RRS feed

  • Question

  • We have a setup in our lab with OCS Standard Edition and a couple of PC with Communicator. Everything works fine for IM, presence and audio calls.

     

    We tried to use a standard webcam to have a video conversation; as soon as we activate the video the CPU goes to 100% and we have to terminate the task. The webcam is correctly configured and can be used without problems in other applications.

     

    Could be the video handling part of the communicator has still some problems, or the proprietary codec used should have a custom configuration?

     

    Any help is appreciated.

     

    Fab

     

     

    Wednesday, May 23, 2007 9:12 AM

Answers

  • Fab,

     

    I have noticed that sometimes web cam drivers can cause performance issues with OC 2007. Downloading the latest drivers for the webcam or testing with a different webcam are valid tshooting steps. The Audio / Video codecs are supplied with the client OS and they are pretty similar from client OS to Client OS. Let me know the name of your webcam's vendor. The model of the webcam and the name, date, and version of its drivers. I'll use that information to see if their are any ongoing issues with this web cam model

     

    Thanks,

     

    Mike Adkins

    Thursday, May 24, 2007 10:56 PM

All replies

  • Fab,

     

    I have noticed that sometimes web cam drivers can cause performance issues with OC 2007. Downloading the latest drivers for the webcam or testing with a different webcam are valid tshooting steps. The Audio / Video codecs are supplied with the client OS and they are pretty similar from client OS to Client OS. Let me know the name of your webcam's vendor. The model of the webcam and the name, date, and version of its drivers. I'll use that information to see if their are any ongoing issues with this web cam model

     

    Thanks,

     

    Mike Adkins

    Thursday, May 24, 2007 10:56 PM
  • Thanks for the reply. The webcam is a Logitech QuickCam Messenger, and the drivers are the latest version available on the website.

     

    Anyway, moving to a faster PC with powerful CPU the problem is partially solved; the video conversation started successfully. My feelings is that video processing in Communicator is really CPU consuming, possibly more than in other conferencing software; I suppose this is due to the fact this is still a beta version.

     

    Fab

    Monday, May 28, 2007 12:15 PM
  •  

    We currently use LCS 2005 standard and with Communicator 05 with Logitech QuickCam® Ultra Vision SE and we experience the high CPU usage. Could it be an issue with logitech devices/drivers?
    Tuesday, September 18, 2007 8:10 PM