none
Activities page in Spanish, all other profile pages in English RRS feed

  • Question

  • It's not causing a problem for me but I've noticed that all of my profile pages are in English, but when I click on the Activities page it comes back in Spanish.   It's been doing this for a few months.   
    Thursday, August 6, 2009 2:17 PM

Answers

All replies

  • Heh, i noticed that too. In FF. Strangley enough, it works just fine in IE6 and RSS.
    Thursday, August 6, 2009 2:26 PM
  • What are the steps to see this? I don't see it in my activities when I click My Profile and then once there click the activities node. Are these the same steps you are following? What's the locale in the url when this happens? /en-US/ or something else?
    Community Forums Program Managers
    Friday, August 7, 2009 3:59 AM
    Answerer
  • I'm assuming the computer settings are set to Spanish in order to get Spanish time and punctuation etc. Another questions is whether the OS is English or Spanish - I suspect Spanish would it would imo be useful if the OP said.

    I've not noticed this particular thing but I am continually frustrated when using my wife's machine to get things like KB articles in Finnish.
    WSS FAQ sites: http://wssv2faq.mindsharp.com and http://wssv3faq.mindsharp.com
    Total list of WSS 3.0 / MOSS 2007 Books (including foreign language) http://wssv3faq.mindsharp.com/Lists/v3%20WSS%20FAQ/V%20Books.aspx
    Friday, August 7, 2009 6:31 AM
  • Exactly those steps. Click my name, then activities. But again, only in FF. In IE6 it works fine. Considering i use RSS to follow it, which is indeed in English, it never bothered me to figure out what was wrong.
    Friday, August 7, 2009 12:08 PM
  • By me at least, the OS is English. I don't think i ever set anything to spanish, other than perhaps Google translations on their website. Me no hablo Espanol too well. :)
    Friday, August 7, 2009 12:09 PM
  • I'm seeing this in IE 8.   All of my machine settings and all preferences are English.    In My Forum Links / My Profile / Activities .    Just a funny little quirk.

    Friday, August 7, 2009 2:12 PM
  • I went Italian today. But changing the language on top of the screen to English fixed everything.
    Monday, August 10, 2009 1:21 PM