locked
Wiki: Remote Web Access Configuration Guidance RRS feed

All replies

  • Hi,

    I'm trying to use a domain name I already own through GoDaddy.  I have a starter web page at the main domain name, so I'm using a domain prefix to point to my WHS.  I bought an SSL certificate at GoDaddy (tried without success for a wild card, and settled for a common name that includes the prefix) and installed it on my WHS.  In GoDaddy's DNS manager, I am pointing my subdomain at my public ip.  So now, I can access my WHS using remote web access without a certificate mismatch error, but I can't seem to set up the domain name using the WHS2011 wizard.  I get this error dialog:

    Any idea how to correct this?  If I do, will WHS work with GoDaddy to provide the dynamic DNS updates for my WHS?

    Thanks

    Sunday, February 12, 2012 3:27 AM
  • Hello

    Setting up my new server WHS 2011 with my Windows 7 Pro desktop...

    All works great... BUT... I can't log into my PC via the remote access page - I put my password in but get an errorr Access Is Denied message

    I am only trying this from the same PC which I am trying to log into... but i would have thought this should work...

    Screenshots attached

    if you can help... please do :-)    
    Friday, February 24, 2012 3:31 PM
  • Not the place to post this question (post a new message) but are you trying to log in as "Administrator" with the Server password you set during the installation?

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Friday, February 24, 2012 3:34 PM
  • It's impossible to use remote desktop the way you describe; you would be taking control of your own desktop. The PC you're connecting to must not be the same one you're connecting from, and you should not attempt to connect from a VM running on a client to the host OS on the client.

    I'm not on the WHS team, I just post a lot. :)

    Friday, February 24, 2012 8:36 PM
  • I have a uniquely painful problem (Which means someone will want to reply that it is not supported. Please DON'T! I'm asking for some best attempts to help, not a MS supported solution even if the suggestion is from an MS employee.).

    I have a WHS 2011 server setup. Through much pain I have a CACert certificate installed, but it doesn't have the prefix "remote," it has the server name. Unfortunately every time I change the cert I end up with troubles that have me swearing for weeks, so I was/am not interested in making a new certificate using that prefix. (Would have been nice if MS hadn't had you make those wizard so tightly integrated with their partners and $$$.) I decided to try to change the prefix instead. I tried several different approaches and kept having it fail at the same point in the process before dropping the domain name that was already installed and having it fail there too. This time though it left me without a domain name alltogether.

    I believe the issue stems from having GoDaddy as my registrar, but my DNS being with Hurricane Electric (Tunnelbroker.net IPv6). I believe I could transfer the DNS back to GoDaddy and still have the Tunnelbroker IPv6 addresses (have to check on that as it may be my only option), but I'd like to avoid that hassle if I can.

    Finally my question: Is there any way to force the wizard to allow manual domain configuration even though I have a GoDaddy registered domain?


    Tim Pickard A+, Net+, Sec+, MCSA, Web Administrator

    Friday, June 14, 2013 1:47 AM
  • Another question separate from the one I just posted.

    Will MS please let one of you provide clear instructions on how to install certificates other than from their partners on WHS 2011 and link them to all services needing them?

    I do not see why MS wants to try to force people to buy from particular people, especially when they can get free certificates from services/organizations like CACert.org. Setting things up this way was the sort of foolishness I expect out of politicians in DC, not a company out to make money.


    Tim Pickard A+, Net+, Sec+, MCSA, Web Administrator

    Friday, June 14, 2013 1:53 AM