none
Everyday this forum loses my email and I loose notifications

    Question

  • HEY MS????

    Is there anyone looking after these forums?????

    Does anyone at MS CARE????

    I loose my email every week and have to re-register, don't get notifications about responses.  THIS IS JUST POOR!!!!!!!!!!!!


    Lloyd Sheen

    • Moved by OmegaMan Tuesday, April 29, 2014 6:07 PM Not a WPF issue
    Monday, April 28, 2014 3:24 PM

Answers

  • Since your "ANSWER" on May 3rd I have had to reset the credentials for this forum about 10 times (I am counting the confirmation needed emails).  THIS IS NOT ANSWERED unless the answer is "it will not be fixed"!


    Lloyd Sheen

    Have you emailed fissues to open a dialog directly with the forums team? Posting here is probably not going to be the most efficient method of getting your problem resolved.


    Don't retire TechNet! - (Don't give up yet - 13,085+ strong and growing)

    Monday, September 15, 2014 5:04 PM
    Moderator
  • Franklin,  again today my email has been "removed".  This time it only took two days.  Is there anyone that knows why an email will be removed.  Since the last update it happens at least twice a week.

    Thanks


    Lloyd Sheen

    Hi,

    I am trying to report your issue to the related team, there might be some time delay. Appreciate your patience.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, May 1, 2014 1:06 AM

All replies

  • This forum is not for Microsoft products, it is for the developer community helping each other to write their own products. You should not expect Microsoft's help unless you have a support contract that indicate this forum as part of support channel, and you choose the correct forum for your question (obviously you did not).

    If there is any thread here misled you to think it is OK to ask Microsoft product questions here, I'd like to know so I can ask someone to remove the thread.

    As for your email problems, ask in the forum of your email service provider. In case of Hotmail/Outlook.com, the forum is on answers.microsoft.com.



    Visual C++ MVP


    • Edited by Sheng Jiang 蒋晟 Monday, April 28, 2014 3:54 PM
    • Marked as answer by sqlguy Monday, July 28, 2014 4:41 PM
    • Unmarked as answer by sqlguy Monday, July 28, 2014 4:41 PM
    Monday, April 28, 2014 3:54 PM
  • This is so typical.  I have a problem with the forums (not my email, if you can explain to me how hotmail would even know about this forum?) so it is the forum that keeps loosing my email.  I have tried and tried to get anyone who looks after these forums to help me with this problem.

    AGAIN THE PROBLEM IS WITH THE FORUM!!


    Lloyd Sheen

    • Proposed as answer by Sheng Jiang 蒋晟 Monday, April 28, 2014 5:34 PM
    • Unproposed as answer by Sheng Jiang 蒋晟 Monday, April 28, 2014 5:37 PM
    • Marked as answer by sqlguy Monday, July 28, 2014 4:41 PM
    • Unmarked as answer by sqlguy Monday, July 28, 2014 4:41 PM
    Monday, April 28, 2014 4:08 PM
  • Sorry if I sound ignorant but we have some misunderstandings here. This forum is for Windows presentation foundation. It is NOT for the forums. There's a forums issues forum under the using the forums category if you think something is broken in the forum engine that powers this web site. As for lost email I have no idea how this forum can get into your email box and delete emails. If you cannot logon to the forum, ask in the Hotmail forum (this forum site delegates its logon to Hotmail).If your forum account get deleted unexpectedly you should ask in the forum issues forum.


    Visual C++ MVP


    • Edited by Sheng Jiang 蒋晟 Monday, April 28, 2014 5:54 PM
    • Marked as answer by sqlguy Monday, July 28, 2014 4:41 PM
    • Unmarked as answer by sqlguy Monday, July 28, 2014 4:41 PM
    Monday, April 28, 2014 5:43 PM
  • I have asked and asked there.  The big problem is that while I am sure that someone looks after these forums, no one is stepping up to say " its me and can I help?".

    It is very frustrating.  What I mean by loosing my emails is that the email associated with my account is lost about every two days.  If you had this happen you would notice that when you reply to a post there is no "Alert Me" button.  You then have to go to the top of the post , click the "Alert Me" at the top of the post and that takes you to a page that shows that your email is not associated with your account.  This happens about every second day.  There has to be someone that knows what is happening (I hope).


    Lloyd Sheen

    • Marked as answer by sqlguy Monday, July 28, 2014 4:41 PM
    • Unmarked as answer by sqlguy Monday, July 28, 2014 4:41 PM
    Monday, April 28, 2014 5:56 PM
  • Moderators moved posts after posts for you and it seems you just never get that it is wrong to ask forum questions here. The question is on nobody in this forum. this is not something anyone here (including Microsoft employees) can take responsibility, since none of them have access to the forum's code. We can do no more than giving you the right place to fire a bug report. Refuse to acknowledge you had the responsibility wrong only make people less willing to reply your threads in general, since they already know you are abusing the traffic here to promote your off-topic problem.

    Please follow up your previous post in the forums issue forum (just look for forums issues in your thread list). People have a hard time with your choice of words, for example not everyone think "lost email" means lost your alert settings in your forum account. Requests of clarifications and wrong interpretations should tell you that those words are misleading. Don't make it unnecessarily hard for people to help you, or you will get less help.

    I am unsubscribing from this thread now, since I won't want to feed people who engage off-topic discussions on purpose. If you want to discuss this issue further, follow up your own posts on in the correct forum. 



    Visual C++ MVP

    • Marked as answer by sqlguy Monday, July 28, 2014 4:41 PM
    • Unmarked as answer by sqlguy Monday, July 28, 2014 4:41 PM
    Monday, April 28, 2014 9:23 PM
  • Hi sqlguy,

    Could you re-configure the Alert Email and click the 'Always alert me by default when I post' again?

    Note: you will receive an Email Confirmation‏ after changing the e-mail address, please click on the link to confirm the Forum Alerts:

    Please let me know if the issue persists after doing this.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, April 29, 2014 7:02 AM
  • I have to do what you describe about 2-3 times a week.  I first notice that I have to do this when the Alert Me button does not show when I first reply to a post or create a question.  I then go to the top of the page , use the Alert Me button there which takes me to the page you have shown.  I input my email (the browser remembers it) , and then answer the confirm email.  This will last only a couple of days.  The problem has occurred since a recent update to the forum software (a new waiting GIF shows).

    Thanks for replying.


    Lloyd Sheen

    Tuesday, April 29, 2014 12:05 PM
  • Franklin,  again today my email has been "removed".  This time it only took two days.  Is there anyone that knows why an email will be removed.  Since the last update it happens at least twice a week.

    Thanks


    Lloyd Sheen

    Wednesday, April 30, 2014 12:01 PM
  • Franklin,  again today my email has been "removed".  This time it only took two days.  Is there anyone that knows why an email will be removed.  Since the last update it happens at least twice a week.

    Thanks


    Lloyd Sheen

    Hi,

    I am trying to report your issue to the related team, there might be some time delay. Appreciate your patience.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, May 1, 2014 1:06 AM
  • Hi,

    Would you unsubscribe your current email and follow my steps to change the email address again? It might be the email address format which makes it remove automatically.

    Please also send us a screenshot of the "My settings" page like this:


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, May 1, 2014 7:01 AM
  • When I went to your post I notice that my email is gone again (no Alert Me button).  The "funny" thing about the page that allows you to subscribe can only be found when this happens.  There is no link I have ever found to go to this page.

    I don't have the "Always alert me by default ...." checked.  But I will try that.


    Lloyd Sheen


    • Edited by sqlguy Thursday, May 1, 2014 12:38 PM
    Thursday, May 1, 2014 12:35 PM
  • This forum exists to ensure that the issue is logged so that the team is aware and can take care of it. Per Franklin's post, that is now done. To escalate this issue (and encourage others to do so), email fissues at Microsoft and use the Site Feedback link at the bottom of the page to report this issue as it occurs and to help increase the priority of this. Also as others encounter this issue, we'll ask them to also report it. That will tell the team the frequency of this issue.

    Thanks!


    Ed Price, Power BI & SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Friday, May 2, 2014 5:11 PM
    Owner
  • A while ago Susan Bradley (?) reported the same problem multiple times. She has not been reporting this problem lately so I assume it's fixed for her.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles


    Friday, May 2, 2014 5:25 PM
    Moderator
  • A while ago Susan Bradley (?) reported the same problem multiple times. She has not been reporting this problem lately so I assume it's fixed for her.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles


    That's a good point. Hopefully we'll hear from her if she's still experiencing this bug.

    Thanks!


    Ed Price, Power BI & SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Friday, May 2, 2014 8:27 PM
    Owner
  • Email is gone again and this time even the Alert I had set up for this thread is gone as well.  This problem has occurred since the latest update to the forum software.

    Lloyd Sheen

    Saturday, May 3, 2014 12:34 PM
  • We'll make this a priority and look into it for you sqlguy. Please stay tuned to this thread for updates.

    Life is one big road with a lot of signs.

    Saturday, May 3, 2014 5:26 PM
  • Thanks

    Lloyd Sheen

    Saturday, May 3, 2014 5:34 PM
  • Lost again today.  I can tell from my email confirmations that this has happened recently on the:

    May 7,3,1.  April 30,28,24,22,19,10,7,2.


    Lloyd Sheen

    Wednesday, May 7, 2014 1:18 PM
  • Why would someone mark an answer without checking to see if the problem has been fixed.  IT HAS NOT!!!!!!!!!!

    I still have to input my email about every couple of days.  I have a set of confirmation emails (required to get it work again) that I could show anyone that thinks that this problem is fixed.

    I have had this problem for quite a while with absolutely no resolution.  If you want I can update the list in the post above this one!


    Lloyd Sheen

    Monday, July 28, 2014 4:44 PM
  • Since your "ANSWER" on May 3rd I have had to reset the credentials for this forum about 10 times (I am counting the confirmation needed emails).  THIS IS NOT ANSWERED unless the answer is "it will not be fixed"!


    Lloyd Sheen

    Monday, September 15, 2014 4:57 PM
  • Since your "ANSWER" on May 3rd I have had to reset the credentials for this forum about 10 times (I am counting the confirmation needed emails).  THIS IS NOT ANSWERED unless the answer is "it will not be fixed"!


    Lloyd Sheen

    Have you emailed fissues to open a dialog directly with the forums team? Posting here is probably not going to be the most efficient method of getting your problem resolved.


    Don't retire TechNet! - (Don't give up yet - 13,085+ strong and growing)

    Monday, September 15, 2014 5:04 PM
    Moderator
  • There would also be an advantage to emailing them when it happens rather than waiting a couple of months.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Tuesday, September 16, 2014 12:40 AM
    Moderator
  • Why would someone mark an answer without checking to see if the problem has been fixed.  IT HAS NOT!!!!!!!!!!

    I still have to input my email about every couple of days.  I have a set of confirmation emails (required to get it work again) that I could show anyone that thinks that this problem is fixed.

    I have had this problem for quite a while with absolutely no resolution.  If you want I can update the list in the post above this one!


    Lloyd Sheen

    We don't actually guarantee fixes here. The goal is to get the info to the product team.

    For example, in the SSAS forum, they don't take fixes. The answer is often, "That's a bug." Similar thing here.


    Ed Price, Azure & Power BI Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Thursday, November 20, 2014 8:46 PM
    Owner