locked
WHS and WMC Connect RRS feed

  • Question

  • Hi,

    I am using Windows Home Server Powerpack 3 and Windows 7 Office Retail. I added the Windows 7 machine to WHS using the Home Server Console software.

    I enclused the tick box (cant remember which one) to add to Windows Media Centre. I launched Windows Media Centre and it said, the connector software must be launched from within WMC - which is what I did ?  Now it doesn't ask me anymore.  What do I need to do please to make it work ?
    • Moved by kariya21Moderator Sunday, October 25, 2009 8:24 PM PP3 question (From:Windows Home Server Software)
    Sunday, October 25, 2009 5:00 PM

Answers

  • Its ok I managed to solve it.  Basiclly the Home Server Icon wasn't appearing within Windows Media Centre.  Looks like a problem with the installer.  Cleared down the temp, changed me temp variable as well and reinstalled again.  All working fine this time.  Thanks for coming back to me.
    • Marked as answer by steveyg_uk Sunday, October 25, 2009 8:16 PM
    Sunday, October 25, 2009 8:15 PM

All replies

  • Hi,

    I am using Windows Home Server Powerpack 3 and Windows 7 Office Retail. I added the Windows 7 machine to WHS using the Home Server Console software.

    I enclused the tick box (cant remember which one) to add to Windows Media Centre. I launched Windows Media Centre and it said, the connector software must be launched from within WMC - which is what I did ?  Now it doesn't ask me anymore.  What do I need to do please to make it work ?

    Im not sure I understand exactly what the problem is, but did you try running the Media Center Connector Software app (listed in the programs listing on your OS)?
    Sunday, October 25, 2009 8:11 PM
    Moderator
  • Its ok I managed to solve it.  Basiclly the Home Server Icon wasn't appearing within Windows Media Centre.  Looks like a problem with the installer.  Cleared down the temp, changed me temp variable as well and reinstalled again.  All working fine this time.  Thanks for coming back to me.
    • Marked as answer by steveyg_uk Sunday, October 25, 2009 8:16 PM
    Sunday, October 25, 2009 8:15 PM