locked
Activation required? RRS feed

  • Question

  •  

    I purchased a Dell laptop w/ OEM Vista Business in April. Windows always said it was active. About 2 weeks ago, I was checking system properties and I noticed that it said 8 days left to activate windows. I tried to activate and it says "The Vista Business Product key you entered is invalid for activation". I tried to enter the key that is on the label on the bottom, but that didn't work.

     

    I have not made any recent hardware changes. Windows is up to date. It is also listed as genuine when I test it on microsft.com. I also have not received any dialog boxes or prompts asking me to activate; only in system properties does it say to activate. I have tried installing update 931573 but it said that the update doesn't apply to my system. Most interesting, the countdown seems to be going in weeks instead of days, i.e. last week it said 7 days left to activate, and this week it says 6 days left to activate.

     

    Dell was unable to help with the problem, and they suggested to contact Microsoft.

    Thanks in advance for your help.

    Here is the WGA diagnostics info:

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-VRCTY-3V3RH-WRMG7
    Windows Product Key Hash: l2HYuM058SkcIU57PqWaCOL7rEU=
    Windows Product ID: 89576-OEM-7332141-00054
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {AA8CF112-F841-4595-BDA7-52A76EA84409}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071009-1548
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{AA8CF112-F841-4595-BDA7-52A76EA84409}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WRMG7</PKey><PID>89576-OEM-7332141-00054</PID><PIDType>2</PIDType><SID>S-1-5-21-55880123-3142393375-1155329703</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>MM061                           </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A14</Version><SMBIOSVersion major="2" minor="4"/><Date>20070402000000.000000+000</Date></BIOS><HWID>73323507018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M07    </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>90D4E8EA6B25500</Val><Hash>2S7t43nwvdt0MnLCr+1a75g0n5E=</Hash><Pid>73931-640-3997437-57269</Pid><PidType>14</PidType></Product><Product GUID="{91120409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Standard Edition 2003</Name><Ver>11</Ver><Val>279D83254B2D86A</Val><Hash>c6bkOyAshNszP92jGkIRqwiSPFI=</Hash><Pid>70141-053-5075666-56792</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Monday, January 14, 2008 5:36 PM

Answers

All replies

  • You may be prompted to activate Windows Vista on a computer on which Windows Vista was already activated by a Volume License or OEM installation: http://support.microsoft.com/kb/931573/en-us

    Monday, January 14, 2008 7:58 PM
    Moderator
  • Thanks for the reply. Unfortunately, I already tried that, as I indicated in the second paragraph of my original post. That's what baffles me. Any other ideas?

    Thank you!

    Monday, January 14, 2008 11:02 PM