none
I have no sound on my computer RRS feed

  • Question

  • Hi

    I have been searching online through forums, websites & downloading driver applications for the past couple of weeks and still unable to find a solution.

    I had sound on my computer when i purchased it. I installed an older version of windows xp onto my computer because my games i bought were not installing. (only to later find out that my video card was the issue) When windows xp was done re-installing i went to windows update website and installed all available updates.

    After i restarted my computer i noticed i had no sound coming from my speakers & the computer its self. In device manager I still manage to have yellow question marks next to certain drivers. My main concern is the sound anything else that's wrong that you guys may be able to help me with will be appreciated. By the way i think i have been told by a mate i need to know what it says on my motherboard and sound card although i have not really any idea how to find out this information correctly.

    If it is easier i will post screen shots of what i think may help.

    Device Manager
    http://img150.imageshack.us/i/devicemanagers.jpg

    installing updates 1
    http://img190.imageshack.us/img190/8822/installingupdates.jpg

    installing updates 2
    http://img44.imageshack.us/img44/6695/systemv.jpg

    system tab
    http://img44.imageshack.us/img44/6695/systemv.jpg

    sound tab
    http://img199.imageshack.us/img199/7471/soundyej.jpg

    PS. I have no idea which category i am meant to post this message, so i apologize in advance. Please feel free to move my issue in the most appropriate section of the forum.

    Thanks in advance
    Dan
    • Moved by Ben Cline1 Wednesday, August 26, 2009 3:28 PM Not Related to BizTalk (From:BizTalk Server Adapters and Adapter Pack)
    Wednesday, August 26, 2009 11:00 AM

Answers

All replies