none
Authentication failed while pushing to AzureDevOps-Git RRS feed

  • Question

  • I created a projectin AzureDevOps and tried to import my git project. 

    I installed the newest version of Team Services for Android Studio. Logging in and choosing the project works. When I try to import then, I have to login again and again. After the third try I get the following error: 

    "Failed with error: NullReferenceException encountered. NullReferenceException encountered. Authentication failed for '....'"

    When I tried to import with the git bash it worked. 

    But pushing over Android Studio isn't working, too. The same problem occures.

    I can push over the bash again, but that isn't what I want. When pushing over the console, I type in my email address and then it opens a window of SSH-Agent where I can type in my password. When I use the "In-Console" Login, it doesn't work.

    • Moved by May Luo-MSFT Tuesday, October 30, 2018 2:36 AM off-topic issue
    Monday, October 29, 2018 5:51 PM

All replies

  • Hi ItsPolder

    Welcome to the MSDN forum.

    Based on your description. It seems be related to AzureDevOps, since our forum mainly focus on VS IDE issue. I recommend you redirect this thread to AzureDevOps community : https://developercommunity.visualstudio.com/spaces/21/index.html, to report a problem for a more professional supporting.

    Thank you for your understanding.

    Best Regards,

    May


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Tuesday, October 30, 2018 2:35 AM