none
Table doesn't display well after paste in the post. RRS feed

  • General discussion

  • Happy new year!

    Every time I want to paste table from Access to post in MSDN forum, I found it is distorted. 

    When it is fine when editing the post and changes after I submit the post. It sometimes can be very distrusting. 

    The screen shot before the submitting:

    The actual result:

    <tfoot></tfoot>
    tbPerson
    ID Person Sex Add
    1 Yoyo Female Test Add 1
    2 Lily Female Test Add 2
    3 Lucy Female Test Add 3
    4 Tim Male Test Add 4
    5 Gim Male Test Add 5

    Is there any other way to paste a table I am unaware of? 


    Yoyo Jiang[MSFT]
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Tuesday, January 1, 2013 3:23 AM

All replies

  • As a test I Alt PrntScrn, then pasted into paint, then cropped the table and saved as JPEG. Maybe this helps.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Tuesday, January 1, 2013 3:56 AM
    Moderator
  • Dave, thanks for your notice.

    The problem for pasting a picture is that it is hard for other readers to directly copy the table. 



    Yoyo Jiang[MSFT]
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Tuesday, January 1, 2013 5:37 AM