locked
Game server on Whs2011 RRS feed

  • Question

  • Ive recently set up WHS 2011 on my Home server. I was trying to create a gaming server(Minecraft) and run it on the Homeserver i completed the port fowarding and tested the minecraft server it on my home computer and it worked (I could conect to it and so could others ) then i moved it over to my home server and set up the minecraft server in exactly the same way using the servers IPV4 adress but now i and no one else can connect to the server (game/minecraft server) could this be a problem with any of the settings on Windows home server or any security settings or any other problems.

    Saturday, March 10, 2012 5:40 PM

Answers

  • Make sure that you've forwarded the correct ports to your server and that those ports have been opened to Internet traffic in Windows Firewall on your server.

    I'm not on the WHS team, I just post a lot. :)

    • Marked as answer by Ken Warren Tuesday, March 13, 2012 9:50 PM
    Saturday, March 10, 2012 8:52 PM
  • I have been working on this all day and I finally figured it out.  When you go into the firewall settings in WHS2011 it is not as simple as allowing the minecraft program access thru the firewall.  You need to go under advanced settings and create a new rule that allows port 25565 thru.  Once I did that everything was working perfect.
    • Proposed as answer by ThomasEOD Tuesday, March 13, 2012 6:34 PM
    • Marked as answer by Ken Warren Tuesday, March 13, 2012 9:50 PM
    Tuesday, March 13, 2012 6:34 PM

All replies

  • Make sure that you've forwarded the correct ports to your server and that those ports have been opened to Internet traffic in Windows Firewall on your server.

    I'm not on the WHS team, I just post a lot. :)

    • Marked as answer by Ken Warren Tuesday, March 13, 2012 9:50 PM
    Saturday, March 10, 2012 8:52 PM
  • I have been working on this all day and I finally figured it out.  When you go into the firewall settings in WHS2011 it is not as simple as allowing the minecraft program access thru the firewall.  You need to go under advanced settings and create a new rule that allows port 25565 thru.  Once I did that everything was working perfect.
    • Proposed as answer by ThomasEOD Tuesday, March 13, 2012 6:34 PM
    • Marked as answer by Ken Warren Tuesday, March 13, 2012 9:50 PM
    Tuesday, March 13, 2012 6:34 PM