locked
Installing sql server 2008 in windows home server RRS feed

  • Question

  • New to this forum. Recently got a HP media server and it's working fine but want to take it to the next level by making it run a sql server (yes, I know it is not supported and yes I also know this link) When I tried to run the sql installation I keep getting the following message:

    Windows cannot access the specified device, path, or file.  You may not have the appropriate permissions to access the item.

    I went into the WHS through mstsc with 2 different ids, both in administrators group and ensured that I have full permission on the folder but still no luck.

    Can some one please advise what might be wrong?
    Saturday, February 28, 2009 4:50 PM

Answers

All replies

  • You're getting this when you double-click the MSI package to start the install? Try unblocking the file - right-click the MSI, choose Properties, and then click Unblock.
    Tentacle Blog: http://www.tentaclesoftware.com/blog/
    WHS Disk Management: http://www.tentaclesoftware.com/WHSDiskManagement/
    • Proposed as answer by pksky Thursday, July 15, 2010 7:49 PM
    • Marked as answer by Ken WarrenModerator Monday, August 2, 2010 2:18 PM
    Saturday, February 28, 2009 8:12 PM
    Moderator
  • What do I do for an exe?

    Saturday, February 28, 2009 8:26 PM
  • If it's blocked, the same thing as above.

    If blocking is not the issue, you'll need to give us a bit more detail - a link to where you got the file, how are you launching setup, when is the error occuring during setup etc.
    Tentacle Blog: http://www.tentaclesoftware.com/blog/
    WHS Disk Management: http://www.tentaclesoftware.com/WHSDiskManagement/
    Saturday, February 28, 2009 8:28 PM
    Moderator
  • Duh - do the same thing, thanks
    Saturday, February 28, 2009 8:28 PM
  • I've about gone around the bend with this problem. When I see that error message, three things come to mind... 1) administrator rights, 2) IE Enhanced Security and 3) Data Execution Prevention (DEP)

    I am logged in as administrator. IE Enhanced Security is not installed. DEP is disabled (/NoExecute=AlwaysOff in boot.ini)

    The [Unblock] button is a new one on me...

    I downloaded the installation executable directly from MS. When I checked the properties, the unblock button was there. I clicked it and it disappeared permanently.

    The thing still won't install (same error message described at the beginning of this thread)!

    Is there something else that I'm overlooking?

    Friday, March 27, 2009 7:03 PM
  • What's the disk space like? Anything in the event logs, too?
    qts
    Thursday, April 2, 2009 11:51 PM
  • Some software won't load using a terminal session. I have found this at work as I use mstsc alot with my servers and I think SQL 2k is the same. Won't load through a mstsc session.
    Wednesday, April 8, 2009 8:43 PM
  • This thread helped me.  I was trying to install MySQL and was getting the same error message.  Thanks to those who posted here.
    Thursday, July 15, 2010 7:48 PM