none
Did you guys merge connect alerts with forum alerts? RRS feed

  • Question

  • Suddenly tonight I'm getting all responses for my connect bugs being sent to my sbradcpa-at-pacbell.net and before they were sent to my LiveID email.

    I don't see where this update was announced?  I really would rather the connect alerts be back with the liveID email and not with forum alerts please?

    Friday, October 21, 2011 5:44 AM

Answers

  • I think I know what happened.

    On Wednesday or Thursday I signed up for a Office 365 newsletter and put in sbradcpa@pacbell.net, and I think when I did that I flipped my connect contact to that address.

    I apologize for being a bit testy (to say the least) about any connect/forum changes.  My only defense (not that I have one, mind you) is that several connect bugs came back as 'won't fix' and I had to go reopen them as they were not understood and that colored my response.

    Contacting the connect guys as the link on the top right just goes into my profile for the forums, there's no email contact account in there and I don't remember exactly where I went to to change my contact info.

    Tuesday, October 25, 2011 1:05 AM

All replies

  • Connect had a deployment yesterday I think, forums didn't.  You should check your info on the connect site, see if that looks correct. Forums stuff shouldn't have changed at all.
    Community Forums Program Manager
    Friday, October 21, 2011 10:02 PM
    Answerer
  • They don't indicate an update.  I just know that when I click on profile on the connect site it now links into social.microsoft.com
    Friday, October 21, 2011 10:06 PM
  • Connect had a deployment yesterday I think, forums didn't.  You should check your info on the connect site, see if that looks correct. Forums stuff shouldn't have changed at all.
    Community Forums Program Manager

    So Connect made this update without telling folks?
    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)
    Monday, October 24, 2011 6:54 PM
    Owner
  • http://connect.microsoft.com/

    I don't see any info on that landing page of any expected update.

    The reason I ask is that there are times my forum alerts stop working, so I'd like to know if I need to be aware of similar issues now with my connect bug alerts.  Some of these alerts are with programs that I need to communicate quickly back with the program if they respond.

    Monday, October 24, 2011 6:57 PM
  • I think I know what happened.

    On Wednesday or Thursday I signed up for a Office 365 newsletter and put in sbradcpa@pacbell.net, and I think when I did that I flipped my connect contact to that address.

    I apologize for being a bit testy (to say the least) about any connect/forum changes.  My only defense (not that I have one, mind you) is that several connect bugs came back as 'won't fix' and I had to go reopen them as they were not understood and that colored my response.

    Contacting the connect guys as the link on the top right just goes into my profile for the forums, there's no email contact account in there and I don't remember exactly where I went to to change my contact info.

    Tuesday, October 25, 2011 1:05 AM