locked
How do you remove system attributes RRS feed

  • Question

  • I know you can hide the System Attributes from advanced find but the attributes still appear when doing reports, mail merge etc. It is very annoying. Does anyone have a solution?

     

    regards

    Wednesday, April 6, 2011 6:44 AM

Answers

  • In CRM 4.0 Setting an attribute Searchable property to No, works when doing searches. However if you try to create a template for instance the attribute appears. 

     

    Anyway, lets hope this issue is fixed in CRM 5.0

     

    regards

    • Marked as answer by Keliud Thursday, April 7, 2011 11:55 PM
    Thursday, April 7, 2011 11:54 PM

All replies

  • HI Keliu,

       if you need doing it in CRM 4. You can use  no supported way of hiding the unwanted columns in the "Add Columns" window.  A workaround could be to change the display name of such fields as "unused" or something that indicates that the fields are not in use,  but in CRM 5 you can doing it so ease, in the property of attribute you can find field is named "Searchable"


    Wednesday, April 6, 2011 7:35 AM
  • Hi Keliu,

    You have to set up "No" to searchable for system attributes. This option is also available in CRM 4.0.

    This way attributes set No to searchable will not show up as avaialble fields when creating reports and mail merge.

    Thanks

    Wednesday, April 6, 2011 4:22 PM
  • In CRM 4.0 Setting an attribute Searchable property to No, works when doing searches. However if you try to create a template for instance the attribute appears. 

     

    Anyway, lets hope this issue is fixed in CRM 5.0

     

    regards

    • Marked as answer by Keliud Thursday, April 7, 2011 11:55 PM
    Thursday, April 7, 2011 11:54 PM