locked
Belkin F5D8233-4 Router Configuration Problem RRS feed

  • Question

  • According to the MS site the Belkin Router F5D8233-4 has passed validation and should auto configure for remote desktop, I have made sure I have the latest firmware (which for my version of the router 1.XXXXX) is 1.01.15 Dec 27, 2007 (taken from Belkin Support).  However, this returns an error during the WHS auto-configure and I get the message "The Router is not working".

    I have manually configured ports 80 and 443, and can get a connection to my homeserver, but cannot get remote access to my computers, and when trying to display pictures, play music the access just seems to stop working and seems to just hang.

    Any suggestions?

    Wednesday, May 12, 2010 9:51 PM

Answers

  • According to the MS site the Belkin Router F5D8233-4 has passed validation and should auto configure for remote desktop, I have made sure I have the latest firmware (which for my version of the router 1.XXXXX) is 1.01.15 Dec 27, 2007 (taken from Belkin Support).  However, this returns an error during the WHS auto-configure and I get the message "The Router is not working".

    I have manually configured ports 80 and 443, and can get a connection to my homeserver, but cannot get remote access to my computers, and when trying to display pictures, play music the access just seems to stop working and seems to just hang.

    Any suggestions?

    First, you should file a bug report on Connect.  Having said that, you might be having some sort of hardware issue (a computer hanging is usually a good indication of that).  What happens when you try to access the computers in your LAN through the RA website?
    Thursday, May 13, 2010 3:53 AM
    Moderator
  • Please file separate bugs for all routers, with brand, make and model attached, and what the failure is.  it’d be great if you could also include the logs in c:\program files\windows server\logs.
     
    Thanks!
       Sean
     
    This post is "AS IS" and confers no rights.
    "kariya21" wrote in message news:a8ff3f43-9b62-4d4e-b2c8-4073ed78e95a...
    According to the MS site the Belkin Router F5D8233-4 has passed validation and should auto configure for remote desktop, I have made sure I have the latest firmware (which for my version of the router 1.XXXXX) is 1.01.15 Dec 27, 2007 (taken from Belkin Support).  However, this returns an error during the WHS auto-configure and I get the message "The Router is not working".

    I have manually configured ports 80 and 443, and can get a connection to my homeserver, but cannot get remote access to my computers, and when trying to display pictures, play music the access just seems to stop working and seems to just hang.

    Any suggestions?

    First, you should file a bug report on Connect.  Having said that, you might be having some sort of hardware issue (a computer hanging is usually a good indication of that).  What happens when you try to access the computers in your LAN through the RA website?
    Friday, May 14, 2010 11:00 PM
    Moderator

All replies

  • Had a similar problem with a Linksys router. If you asked the wizard to try Upnp setup it failed. As I had already setup the port forwarding manually, simply told the wizard that I would manually setup the port forwarding. After this turning on remote access worked fine.
    Wednesday, May 12, 2010 10:52 PM
  • According to the MS site the Belkin Router F5D8233-4 has passed validation and should auto configure for remote desktop, I have made sure I have the latest firmware (which for my version of the router 1.XXXXX) is 1.01.15 Dec 27, 2007 (taken from Belkin Support).  However, this returns an error during the WHS auto-configure and I get the message "The Router is not working".

    I have manually configured ports 80 and 443, and can get a connection to my homeserver, but cannot get remote access to my computers, and when trying to display pictures, play music the access just seems to stop working and seems to just hang.

    Any suggestions?

    First, you should file a bug report on Connect.  Having said that, you might be having some sort of hardware issue (a computer hanging is usually a good indication of that).  What happens when you try to access the computers in your LAN through the RA website?
    Thursday, May 13, 2010 3:53 AM
    Moderator
  • Please file separate bugs for all routers, with brand, make and model attached, and what the failure is.  it’d be great if you could also include the logs in c:\program files\windows server\logs.
     
    Thanks!
       Sean
     
    This post is "AS IS" and confers no rights.
    "kariya21" wrote in message news:a8ff3f43-9b62-4d4e-b2c8-4073ed78e95a...
    According to the MS site the Belkin Router F5D8233-4 has passed validation and should auto configure for remote desktop, I have made sure I have the latest firmware (which for my version of the router 1.XXXXX) is 1.01.15 Dec 27, 2007 (taken from Belkin Support).  However, this returns an error during the WHS auto-configure and I get the message "The Router is not working".

    I have manually configured ports 80 and 443, and can get a connection to my homeserver, but cannot get remote access to my computers, and when trying to display pictures, play music the access just seems to stop working and seems to just hang.

    Any suggestions?

    First, you should file a bug report on Connect.  Having said that, you might be having some sort of hardware issue (a computer hanging is usually a good indication of that).  What happens when you try to access the computers in your LAN through the RA website?
    Friday, May 14, 2010 11:00 PM
    Moderator