locked
autoroute 2010 not working after trial of 2011 RRS feed

  • Question

  •  tried autoroute 2011 trial but found no improvement so unistalled now unable to run original 2010 due to following.Autoroute 2010 on his Windows 7 64bit system , but when the programme is launched the following message appears:
    Your registry settings for this application were not copied correctly. To
    correct these settings, run Setup again for this application from the
    location where you originally installed it.

    i have tried as requested or do i need to down load and use my serial numbers ?   need help as i have problem with disoientation

    Monday, February 27, 2012 9:14 PM

All replies

  • Hi Windblown,

    See if you can find help here.


    Laptop GPS World

    Tuesday, February 28, 2012 11:28 AM
  • hi not of any use

    i have been able to install on my other windows 7 laptop no problem at all. it must be something that was set on the laptop when tiral installed but did not clear when uninstalled.

    is there any help out there. or via microsoft.

    is there any email for info or advise from microsoft. please ??

    Friday, April 20, 2012 8:13 PM