locked
Where's my Active Directory entry: (&(objectClass=ServiceConnectionPoint)(serviceClassName=MicrosoftComputeCluster))? RRS feed

  • Question

  • Post installation of HPC on the head I don't have an Active Directory entry with (&(objectClass=ServiceConnectionPoint)(serviceClassName=MicrosoftComputeCluster)).

     

    It doesn't surprise me as I was never asked for any AD credentials during installaion, but it does mean that there's no way for my client apps to find the head node

     

    Is there any reason why it didn't update and any recommended way I can update the AD?

     

    MTIA

     

    Andy

    Thursday, April 10, 2008 9:18 AM

Answers

  •  

    This didn't make it into the CTP . . . it should be available in the next beta release.

     

    There are two keywords which might be interesting once it is in place:

    "Version2" (This will allow you to find only v2 clusters)

    "ClusterName=<HEADNODENAME>" (This will make it easier to display the name in a GUI)

     

    -Josh

    Thursday, April 10, 2008 6:51 PM

All replies

  •  

    This didn't make it into the CTP . . . it should be available in the next beta release.

     

    There are two keywords which might be interesting once it is in place:

    "Version2" (This will allow you to find only v2 clusters)

    "ClusterName=<HEADNODENAME>" (This will make it easier to display the name in a GUI)

     

    -Josh

    Thursday, April 10, 2008 6:51 PM
  • Thanks for that.

     

    I'll look out for it when it does arrive.

     

    Andy

     

    Friday, April 11, 2008 8:45 AM