locked
WHS2011 NFS Shares with Drivepool RRS feed

  • Question

  • Since upgrading from WHS v1.0 to WHS2011 with the latest version of Drivepool, I have never been able to get the inbuilt NFS shares working, so I have had to use SMB shares instead. With NFS sharing which I have enabled on WHS2011 I can navigate to the Video share for example, but it will not let me get into the sub folders of the share. Upon Googling the problem I see that Drivepool appears to support it but apparently when I first set it up I omitted to select Root Access, which I think is my problem as I could not find any instructions on it at the time.
    So how do I select root access now on enabled shares as every time I try it states shares are already in use. Any help would be appreciated.
    Colin Weldon
    Saturday, March 11, 2017 9:53 PM

Answers

  • Hi,

    I am checking to see how things are going there on this issue. Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by wecpcs Wednesday, March 29, 2017 4:20 PM
    Wednesday, March 29, 2017 6:17 AM

All replies

  • Hi,

    I want to confirm with you that if the “Drivepool” you mentioned is an third-party products and manufactured by company that is independent of Microsoft.

    If so, I would recommend you to contact the tool’s official website/supporter to have an further identification, and make sure it supports and is compatible with WHS 2011.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 14, 2017 6:03 AM
  • Hi,

    I am checking to see how things are going there on this issue. Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by wecpcs Wednesday, March 29, 2017 4:20 PM
    Wednesday, March 29, 2017 6:17 AM
  • Problem resolved after speaking to the supplier of DrivePool.

    Thanks

    Colin

    Wednesday, March 29, 2017 4:21 PM
  • Hi,

    I am glad to hear that your issue was successfully resolved. If there is anything else we can do for you, please feel free to post in the forum.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, March 30, 2017 1:29 AM