locked
Live Meeting Service Url RRS feed

  • Question

  • hey

     

    i just set this up. im is working

     

    i want to try out web conferencing... whats the service url?

     

     

    i cannot find it anywhere....

     

    thanks

    marco

    Wednesday, March 28, 2007 3:57 PM

Answers

  • what are your DNS SRV settings?
    Monday, April 2, 2007 6:44 PM
  • Due to the lack of response to this thread, it has been locked and marked as abandoned. Please start a new thread if you have a similar issue.
    Monday, May 7, 2007 9:31 PM

All replies

  • Hi Marco

     

    The url is only used when using Live Meeting as a service from MS...

     

    If you just have a standard deployment you should just configure the client the same way as you configured Office Communicator 2007

     

    Regards

    Wednesday, March 28, 2007 5:06 PM
  • There is a resource kit add in for web scheduling, but not really needed or supported for the Web Conferencing solutioin. To test the install, simply use the LM Add-in for Outlook to schedule a meeting and the links internally and externally will be listed in the email. You can then click or copy the URLs from there but they are only good for the current time.
    Wednesday, March 28, 2007 5:17 PM
  • this is not working

    when i start i from outlook .. it wants to configure himself

     

    i select my sipaccount tls.... and then

    "an error occured while executing this command" when i click test connection

    Wednesday, March 28, 2007 6:06 PM
  • from the live communicator its working
    Wednesday, March 28, 2007 6:10 PM
  • Does your IM work? Are you using automatic DNS/SRV records? Have you checked your workstation event logs for errors? What about the server logs?

    Wednesday, March 28, 2007 6:13 PM
  • yes

    yes

    nothing special

    server logs this: (warning)

    Office Communications Server startup is pending.

    Some configured critical applications have not yet registered.
    Resolution:
    For script only applications ensure that the application is available in the path specified in the MMC, and that no errors are reported by the Office Communications Server Script-Only Applications Service. For non-script only critical applications ensure that they are configured to register on server startup.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

    Wednesday, March 28, 2007 6:28 PM
  • OK - so if you lauch the Offce Live Meeting 2007  program from the start menu, and the from the drop-down select 'Open User Accounts', your signin name is your SIP URI, correct? The URL listed below that should be blank...and since you are using DNS for auto config, the options under the advanced button should be blank too. The only option selected/filled out should be your SIP URI.
    Wednesday, March 28, 2007 7:12 PM
  • still the same error

     

     

    also "auto config" doesnt seem to work.. i have to manually add the fqdn of the server

    Thursday, March 29, 2007 1:08 AM
  • Have you done a validation check on the OCS server?

    If you have, are there any red errors? if so please post them here

     

    Make sure that the iis is enabled for port 443 and have a certificate, i spent some hours with that one a couple of weeks ago Wink

    Thursday, March 29, 2007 1:56 PM
  • Does auto-config work for you OCS 2.0 client? What are your validation html file results?

    Thursday, March 29, 2007 6:48 PM
  • hi

     

    well the web conference validation is a success

     

    administrator account still works.. althoough i cannot add images to the space ("image cannot be display theres an error in your configuration")

     

    also the autoconfig does not work with the communicator client: i have to manually enter the info (fqn + tls)

    Monday, April 2, 2007 7:28 AM
  • what are your DNS SRV settings?
    Monday, April 2, 2007 6:44 PM
  • Hi Marco,

    To fix autoconfig verify your DNS records. See the Standard Edition Deployment guide, Configure DNS for your Standard Edition Server on page 9.  More specifically, verify you have the SRV and A records.

     

    Thursday, April 5, 2007 4:41 AM
  • Hi MarcoK,

    Can you let us know the status of your issue? Did you figure out a solution? Would you share it with the forum? If not, please let us know ASAP.

    Thanks!

    Friday, April 13, 2007 6:10 AM
  • Make sure the policy applied to your users allows them to use Live Meeting...the default one needs to be modified.

     

    Tuesday, April 17, 2007 6:07 PM
  • Due to the lack of response to this thread, it has been locked and marked as abandoned. Please start a new thread if you have a similar issue.
    Monday, May 7, 2007 9:31 PM