locked
off topic - Need a new version of XP RRS feed

  • General discussion

  •  

    I am trying to install my new Zune, but aparently Zune software will only work on Windows XP SP2 version 2005 or later.  I'm running version 2002.  I've searched all over the Microsoft website and I can't find where to get 2005.  How do I upgrade to a later version?  Do they not even sell it anymore?
    Friday, December 28, 2007 6:06 PM

All replies