Receiving TF80070 when opening a work item in Excel from TFS RRS feed

  • Question

  • I can't find a forum for TFS, so anyone that has any idea where that is, let me know and I'll post there.

    Ever since installing VS2019 16.3.2 on a brand new PC, I receive an error, TF80070, when exporting work items to Excel.  This worked on my old PC with VS2017.  I have tried numerous things I have seen online:  

    I've cleared the cache

    I've restarted several times

    I've uninstalled and reinstalled the DevOps Office Integration

    I've updated the value to 3 in all three paths in the registry, one being Computer\HKEY_CURRENT_USER\Software\Microsoft\Office\Excel\Addins\TFCOfficeShim.Connect.16

    I have tried running queries and sending items to excel as well as pulling items into Excel from the Team tab

    Com Add-ins in Excel Shows Azure DevOps Add-in turned on with Load Behavior as "Load On Startup"

    Any ideas on what to try next would be appreciated!

    Friday, October 11, 2019 4:48 PM

All replies

  • Hi Jason,

    Welcome to the MSDN forum.

    According to your description, this issue is about the TFS and our forum is to discuss the VS installation issues, you can get a better support from Stack Overflow, thank you for your understanding.

    Best regards,


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Monday, October 14, 2019 1:56 AM