locked
Calls from OC can not go through UDP RRS feed

  • Question

  • My topology: internal ExchangeUM, ISA, OCS. single edge server and external OC

    I have published

    TCP for port443

    UDP for port 3478 in ISA and configure AP, DP and MR in edge server.

    Now when I call from external OC to exchangeUM, it doesn't go through UDP but TCP. I have configued UDP protocol and access rules in ISA and also configure media relay in Edge server. Is there anything I can check? Thanks!

    Monday, September 8, 2008 9:34 AM

All replies

  • First of all you have to configure a public routeable IP address on your AV EDGE server (it cannot be NATTED)

    You cannot do this easily behind ISA server so you should not use ISA Server for AV EDGE

     

    You also have to open port TCP and UDP from 50000-59999 on your internet facing firewall

     

    Monday, September 8, 2008 9:51 PM
  • Thanks!

    Yes, I have add the NAT'd IP address in the external OC and publish the NAT'd IP in ISA. When you say open port TCP and UDP from 50000-59999 on your internet facing firewall, do you mean create the access rules in ISA and indicate the scope and create potocols w/ these rules?

    Tuesday, September 9, 2008 4:36 AM
  • Sorry for the late reply but I was on holliday for 2 weeks...

     

    You cannot use a NAT'd IP Address for the A/V EDGE Server

    It is not straightforward to publish this via ISA Server

    You should use a Mapped IP on an external Firewall device

     

    Monday, September 22, 2008 3:16 PM
  • Hey,

    Check out Jeff's blog on the Edge Server setup. This should clear up a lot of questions:

     

    https://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=19

     

    Regards,

    Matt

     

     

    Wednesday, September 24, 2008 3:50 AM