locked
CRM 2013 document folder GUID RRS feed

  • Question

  • how to stop CRM from appending GUID as default to all entity folders crm 2013.

    I have migrated from CRM 2011 to CRM 2013 for 2 month ago - Its works fine, but after 20.10.2014 I get a new GUID when I go to document on custom that has created document link to sharepoint 2013, but after 20. I get "customer_GUID" how to disable this or fix this

    Wednesday, October 29, 2014 8:40 PM

Answers

All replies

  • You can use the OrgDBSettings tool to turn this option off

    https://orgdborgsettings.codeplex.com/


    Jason Lattimer
    My Blog -  Follow me on Twitter -  LinkedIn

    • Proposed as answer by JLattimerMVP, Moderator Wednesday, October 29, 2014 11:52 PM
    • Marked as answer by ERAVN Thursday, October 30, 2014 10:14 AM
    Wednesday, October 29, 2014 11:52 PM
    Moderator
  • I get this error when run the command

    Microsoft.Crm.SE.OrgDBOrgSettingsTool.exe Retrieve /u "companyname"

    Error occurred in OrgDBOrgSettings and the error details are Access is denied.

    I get promt to insert username and password twice but get error.

    I use OnPrem crm server name k-crm:5555

    Thursday, October 30, 2014 1:18 PM
  • I have found out.

    Follow the guidline for onprem

    Thursday, October 30, 2014 1:29 PM