locked
Office Communicator cannot start RRS feed

  • Question

  • Hi, I am having trouble with one clients machine when it comes to setting up Office communicator.
    Everything installs properly, but when it comes to starting OC, the stupid thing won't start.
    When you open Task Manager and try to open OC, the "Communicator.exe" Process starts but stops after a few seconds.
    The worst thing is , it doesnt even record any type of event in event viewer. So It's quite difficult troubleshooting it.

    I've tried googling it all over but, all the sites I've been to, talk about the COM+ System Event process but that doesnt help either.

    Please help, because OC is working well on everyone else's machine apart from one.
    He has the same standard antivirus and settings as everyone else so the antivirus can't be the problem

    Thank so much for your assistance

    Peace..
    Tuesday, July 28, 2009 6:06 AM

All replies

  • Have you tried rebooting the machine?
    Sometimes works like a charm :)
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Tuesday, July 28, 2009 3:18 PM
  • Deli, that's the first thing I tried.  Thanks anyway
    Wednesday, July 29, 2009 6:10 AM
  • I have seen this if the user does not have rights to write to the Registry.  Have you tried launching communicator under a different profile or a user with local admin rights.

    Geoff
    Thursday, July 30, 2009 2:44 AM
  • hi

    Any updates?
    Hope all work now!

    Regards!
    Thursday, July 30, 2009 3:46 AM
    Moderator