locked
Green arrow to safely remove USB devices does not appear at the bottom right-hand corner of the screen RRS feed

  • Question

  •  

    Hi all,

     

    I am running SteadyState in Wins XP Home. When i put my thumbdrive into the usb port, the green arrow to safely remove USB devices does not appear at the bottom right-hand corner of the desktop. So i went into "My Computer" to try to "eject" it. However, it kept saying "Please close all programs in the device" when i have closed everything. Thus, ive to restart my computer in order to pull out my thumbdrive. By the way, i did not restrict Auto-Play or any removable devices in SteadyState.

     

    In addition, I am using AVG Anti-virus program. In the restricted user account, no icons appear at the bottom right-hand corner of the desktop. It is important that i can see my AVG icon there because i need to know if it is scanning my computer or not.

     

    Thanks a lot!

    Tuesday, July 8, 2008 6:17 AM

Answers

  •  

    Hi Ashley, this behavior seems to be caused by one of the SteadyState restrictions. I suggest we uncheck the restriction under  User Settings -> Windows Restrictions -> General Restrictions -> Prevent access to Windows Explorer features: Folder Options, Customize Toolbar, and the Notification Area. Then, let's see if the tray appears.

    Wednesday, July 9, 2008 7:21 AM