none
Restore window WHS 1.1 Windows 10 RRS feed

  • Question

  • Upgraded to Windows 10 and the connector software is working well. However, when I try to open a backup, the window listing the files flashes briefly and then closes. I uninstalled and reinstalled the connector software but same problem.
    Saturday, August 1, 2015 12:32 AM

All replies

  • Can you open the intended backup from another PC? Just to figure out, if it is a client issue or if eventually the backup database or the communication with server is faulty.

    Best greetings from Germany
    Olaf

    Monday, August 10, 2015 2:20 PM
    Moderator
  • I have the same problem! really need to get to a backup but it fails as above on 2 computers.

    Help!

    Thanks

    Monday, August 17, 2015 1:40 AM
  • I have the same problem! really need to get to a backup but it fails as above on 2 computers.

    Both with Windows 10?

    Best greetings from Germany
    Olaf

    Thursday, August 20, 2015 2:29 PM
    Moderator
  • Yes.
    Thursday, August 20, 2015 3:44 PM
  • I just installed Connector on a Windows 10 Enterprise edition virtual machine, which was grown from Beta to final.

    During installation it asked for downloading .NET Framework 3, which I allowed.

    After instaling I opened the console and selected a different machine on Computers & Backup tab. Choose a backup there and later the drive. Opening backup started and prompted me to install a device driver - which I allowed.

    Finally backup got opened successfully and shown as drive Z: as it should.

    Maybe there is some old driver still on the PC for the virtual network drive. Eventually you will find it in device manager if you show hidden devices there and can delete it. Not sure, which it would be and no time to investigate right now.

    Best greetings from Germany
    Olaf

    Friday, August 21, 2015 1:02 PM
    Moderator
  • Well, the only thing I could find in device manager were some grayed out "generic volumes" that I deleted. Removed and reinstalled the connector software. Never got asked about .NET 3(this is an upgraded W7 box-maybe I already have it?)

    Still the same problem. Drive Z: opens momentarily. Initially there is a generic volume added to device manager, then it immediately becomes grayed out.

    Thanks,

    Mitch

    Friday, August 21, 2015 11:49 PM