locked
Connecting to WHS via console unresponsive RRS feed

  • Question

  • I've got a problem with connecting to my WHS. Whenever I try connecting to the WHS through the console, sometimes I get a blue screen, or a black one. If I reset the console I do manage to see the WHS main screen but nothing responds to anything I do. I tried clicking on everything but nothing responds. I tried connecting over and over. Reset the WHS, rebooted my computer, tried from another computer running XP instead of Vista, etc. I tried pinging my server and it comes back just fine. Files are still readable, writeable, etc.

    Does anyone have any idea what I should try doing next to get my WHS to respond via console inputs?

    Thanks!

    Jason
    Sunday, December 7, 2008 3:08 PM

All replies

  • atomic80 said:

    I've got a problem with connecting to my WHS. Whenever I try connecting to the WHS through the console, sometimes I get a blue screen, or a black one. If I reset the console I do manage to see the WHS main screen but nothing responds to anything I do. I tried clicking on everything but nothing responds. I tried connecting over and over. Reset the WHS, rebooted my computer, tried from another computer running XP instead of Vista, etc. I tried pinging my server and it comes back just fine. Files are still readable, writeable, etc.

    Does anyone have any idea what I should try doing next to get my WHS to respond via console inputs?

    Thanks!

    Jason


    How long have you had the server?  Is this a new problem?  Is this a self-built machine, or a pre-built one (i.e. HP MediaSmart Server)?
    Sunday, December 7, 2008 4:09 PM
    Moderator