Live OneCare's firewall blocks my printer from communicating RRS feed

  • Question

  • I have to turn off the firewall everytime I want to print something. I didn't care until now when I'm trying to file my taxes. I don't want to do this without a firewall running.

    How can I fix this problem?

    Tuesday, February 12, 2008 10:59 PM


  • Is this a shared printer, attached to another PC or a network printer on a print server?

    If a Print Server, what is the make and model? If a network printer, what make and model?

    Are you running Vista or XP?

    Try opening OneCare, click Change Settings, and on the Firewall tab, configure network - make sure it is shown to be "home or work." On the advanced button, ports and protocols tab, place a check mayk next to "file and printer sharing local subnet" and "file and printer sharing subnet and Internet."

    Wednesday, February 13, 2008 1:17 AM